Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Oct 24, 2005, 7:32 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 9
Default

I just recently bought a Canon Digital Rebel XT, and I purchased a Hitachi 6GB CF type II microdrive. I used both for a photo shoot this past weekend. Both camera and microdrive worked great. The problems began when I tried loading the images from the shoot onto my computer. I first tried using my computers built in 9-1 memory card reader. Each time I attempted this, my computer gave me a pop up window stating that I needed to insert a disk into the selected slot, even though the microdrive card was already in the appropriate slot. I than tried loading the images directly from the camera to the computer, via USB wire and ports. The Canon software, which I installed on my computer, would first ask me one of two options regarding the transfer of my images. After selecting the option of my choice, my camera's CF indicator light would begin blinking for several minutes, and than I'd get a pop up window from the Canon software, telling me that I needed to insert a memory card into the camera before the images could be transfered, even thought, again, the microdrive card was in the camera at the time. I've tried each method, for getting my images onto my computer, several times, with the same negative results each time.

It seems apparent that neither my computer, nor Canon's software, is recognizing my microdriver. Has anyone else encountered this problem either in combination with the Rebel XT and microdrive cards or just with microdrive cards in general? Is this a common problem with microdrives? Does anyone know of any solutions which would allow me to get my images from my mircodrive to my computer? As always, thanks for any help offered.

DV
The Damn Viking is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2005, 10:49 AM   #2
Junior Member
 
Join Date: Aug 2005
Posts: 6
Default

I have th T and the Hitachi 6 Gig Microdrive. I have no problems at all. I simply take the Microdrive out of the camera and insert it into my card reader. I have never had a problem, and I never had to install any drivers or software to make it work. IT should be plug and play compatible.




Digi SLR is offline   Reply With Quote
Old Nov 3, 2005, 12:47 AM   #3
Junior Member
 
Join Date: Nov 2005
Posts: 1
Default

Did you ever figure out what was wrong or how to fix it? I have had my digital camera for just over a year and use a hitachi 4G microdrive and have recently had the same problem with my card. I hope I have not lost all of my pictures saved on the drive. HELP>



Thanks



arika
Luv2flyhy2 is offline   Reply With Quote
Old Nov 3, 2005, 8:37 AM   #4
Junior Member
 
Join Date: Oct 2005
Posts: 9
Default

arika,

I have yet to find out what the problem is with the Hitachi 4GB microdrive, and why the Rebel XT's PC software won't recognize the microdrive, or why my Compaq's built-in memory card reader won't read the microdrive; I need to get in touch with the various manufactures to see if I can get some answers. In the meantime, I got around the problem by hooking the Rebel XT directly to my PC, by way of the USB cable, and then clicking on my start menu; clicking "My Computer", and then scrolling down past "Hard Disk Drive", "Devices with removable storage", until I got to "Other". Listed under "Other" was my Rebel XT connection. By clicking on that connection, I was able to upload the images from the microdrive (still in the camera) to my computer. If you use this method, just be sure to turn off your camera's automatic shut off power saver mode, so that the camera does not shut off during data transfer. If leave the camera in power saver mode, and you're transferring a lot of images, your camera will shut down before it finishes the upload, and than you have to begin the transfer process all over again, assuming that the shut down, during transfer, didn't damage, or delete, your images. Give this method a try; I'm sure your data is just fine and just waiting to be transfered. Let me know if this method works for you.

DV

The Damn Viking is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:37 AM.