Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2005, 10:38 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 3
Default

First off, i had purchased a 1GB Kingston CF card and that thing wouldn't even format, less record an image. Actually, it did capture 1 image which could only be viewed immediately afterwards only, then when switching to view mode, got memory card error. Sent that baby back for a refund.

Ordered the SimpleTech (shown on the Canon websites under accessories). Formats fine, captures fine, but when powering up the S1 directly to viewing mode, i get the "no images" message and blank card. If i power to the camera mode, then while in camera mode, switch to viewing mode, all my pictures are there to view without any problems? WEIRD?! So far it's working wonders. I just don't power the camera directly to view mode, always camera first, then to view.

Any comments or ideas why it does this?

BTW, took 350 pictures at max settings without any troubles...
dclub01 is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2005, 10:42 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

The S1 IS hadcompatibility problems with some media. Some of the Kingston cards seemed to have the most reported issues (extremely slow, unable to record video, etc., with even older 4x cards testing much faster in it).

Canon later released a firmware update designed to improve CompactFlash compatibility. So, you may want to check to make sure you've got the latest firmware installed. See this page for more info:

http://web.canon.jp/Imaging/pss1is/firmware-e.html
JimC is offline   Reply With Quote
Old Nov 26, 2005, 12:41 AM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 3
Default

Thanks for the heads up, but unfortunately i already have the latest firmware installed from the factory when i purchased it. I guess, i will start up in camera mode and move to view mode from now on.

Better safe than sorry...:roll:
dclub01 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:11 AM.