Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old May 8, 2003, 6:32 PM   #1
Junior Member
 
Join Date: May 2003
Posts: 3
Default CF as storage to Fuji Mini Lab system

I want to put jpg image files on my CF card to carry to the local photo shop for printing on a Fuji Mini Lab system. I have edited the jpg's in PS and saved them on my CF card. The Fuji system does not recognize the image file format.

I have tried using the CF card formatted by my camera and by Windows - FAT.

I have used the same card and Fuji system with no problem to print jpg images put on the CF card by my camera (Nikon CP 995) with no editing.

The workers at the film shop say other people have had the same problem.

Any way to get this to work?
Steve_Upperman is offline   Reply With Quote
Sponsored Links
Old May 8, 2003, 7:50 PM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Quote:
The Fuji system does not recognize the image file format.
This sentence doesn't match up with the rest of your post. Was the problem that they could not read the card, or they could read the card but could not interpret the files as jpg's? Those are very different things. Your second and third paragraphs refer to the card, not the files.

If the problem is with the files, then have you given them a CF with pictures edited in photoshop before? Saved with the same settings? I have a hard time believing that photoshop is to blame, but it could be.
eric s is offline   Reply With Quote
Old May 8, 2003, 8:44 PM   #3
Junior Member
 
Join Date: May 2003
Posts: 3
Default

The fuji system did see the files but did not interpret them as jpg's.

[quote="eric s"]
Quote:
The Fuji system does not recognize the image file format.
This sentence doesn't match up with the rest of your post. Was the problem that they could not read the card, or they could read the card but could not interpret the files as jpg's?
Steve_Upperman is offline   Reply With Quote
Old May 8, 2003, 11:31 PM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Then it looks like you did something to them in photoshop, or there is a problem with the CF. Do you still have the pictures? Can you view them in a web browser? Can you post a link to one so that any of us can try to view them?
eric s is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:49 PM.