Go Back   Steve's Digicams Forums > Digicam Help > Misc Accessories

Reply
 
Thread Tools Search this Thread
Old Apr 26, 2009, 12:14 AM   #1
Member
 
Join Date: May 2004
Posts: 39
Default

I use a Fujji S100FS

I have bought a JJC WS Series "100M' wireless remote from ebay. It cost me Aud$38. Probably about US$25?

The 100m part looked good, until the tiny battery started to drop volts a bit. Then it really takes a dive.....however....

It functions OK (although one of the switch positions seems to have no use and the description does not help )....however ....:G

There is one problem. When using the remote, if I push the shutter button, there is perhaps a half second delay before anything happens at the camera end. This is not focus delay. I have set the camera to manual focus and there is still a delay. If I have AF set on, I get double delay: 1/2 second for any activity, then another delay while the focus goes.

has anyone else used one of these? Do they get the delay? Are there better wireless remotes that do not have the delay?

Thanks for any input.

Nick
OldNick is offline   Reply With Quote
Sponsored Links
Old Apr 26, 2009, 11:53 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

Not sure about your camera, but many havea separate menu item for delay when using remotes. Have you checked for this in your camera's manual?

brian
VTphotog is offline   Reply With Quote
Old Apr 27, 2009, 1:16 AM   #3
Member
 
Join Date: May 2004
Posts: 39
Default

Thanks for the reply.

No. Nothing. It mentions the standard (wired) remote, but not wireless.

I think this delay is not within the camera's control, unless it can tell the future

If I use the remote in the wired mode (the receiver also has a shutter release, there is no delay. So the camera cannot control this, because the receiver is not even trying to do anything. It seems to have to "lock in" with the transmitter before it takes any action.


Nick



OldNick is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:45 AM.