Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Aug 13, 2019, 12:32 PM   #1
Junior Member
 
Join Date: May 2010
Posts: 6
Default Sony DSC-HX200V

Yes, I know its an old camera. Yes, I know it's a lowly point and shoot (albeit a bridge). But I do have a question and no one has been able to help me. I'm reaching out to this community b/c I know you all have a much greater knowledge than I will ever hope to have. So here goes: I love this camera and right now it is all I can afford. But after each shot it goes to an automatic playback mode to show me what I shot. When doing landscapes and flowers ok. But if I am trying to shoot something moving I lose my subject and have to hunt to find it again. I have searched high and low in the menu settings and yet can't seem to find how to shut this feature off. Does anyone know how to shut off this feature so that i can just keep shooting without being disrupted with the LCD or viewfinder showing me what I just recorded? Thanks in advance
bucky09266 is offline   Reply With Quote
Sponsored Links
Old Aug 13, 2019, 4:04 PM   #2
Senior Member
 
Join Date: Jan 2011
Location: Australia, New South Wales central coast
Posts: 3,329
Default

G'day mate

Firstly - nothin' wrong with using a bridge/ superzoom camera - they are the best!!! ... and your Sony ain't all that old

If all else fails, use Menu > Setup > Reset to Factory Defaults

What you are talking about is the Image Review operation and options. It appears that 'something' has come along to alter your preferred settings. I suggest that you pop into the Setup menu and wander around the Review options - reset whatever you find to force a change, then fine tune it back to what you want to end up with

Hope this helps
Phil
__________________
Has Lumix mirrorless & superzoom cameras and loves their amazing capabilities
Spends 8-9 months each year travelling Australia
Recent images at http://www.flickr.com/photos/ozzie_traveller/sets/
Ozzie_Traveller is offline   Reply With Quote
Old Aug 13, 2019, 5:57 PM   #3
Senior Member
 
blkms's Avatar
 
Join Date: Aug 2012
Location: Perth
Posts: 455
Default

Go into Camera menu look for Auto Review and turn it off
blkms is offline   Reply With Quote
Old Aug 13, 2019, 8:01 PM   #4
Junior Member
 
Join Date: May 2010
Posts: 6
Default

Hi Ozzie, I didn't mean to mislead you but it has been this way since I owned the camera. I don't think I can turn it off but someone wrote a review claiming that he found it and it could be done. Of course he didn't say how to navigate there and of course that review was written 7 years ago on amazon and there is no way for me to get in touch with him. Was just hoping and praying that someone owns the camera and would hop on and say yes this is how you do it.

I did a search in the pdf manual and nothing. I've gone through the menus dozens of times and nothing. I just started an online photography course and the constant playback is starting to really annoy me. I really want to learn how to use a camera off of auto mode and I am almost ready to throw in the towel-it is that annoying. Thanks for you help. It is much appreciated (and for not making fun of my camera).
bucky09266 is offline   Reply With Quote
Old Aug 13, 2019, 8:07 PM   #5
Junior Member
 
Join Date: May 2010
Posts: 6
Default

Hi Blkms. I wish it were that easy. There is no auto review, auto playback or anything of that nature. As I wrote to Ozzie, I don't think it can be turned off but I was hopeful as I don't want to buy a new camera and have been out of the loop so long would have no idea what to get. I would love a superzoom with a larger sensor but don't want to spend 1700.00 dollars on the sony rx10 IV. Thanks for your input.
bucky09266 is offline   Reply With Quote
Old Aug 14, 2019, 3:36 AM   #6
Senior Member
 
blkms's Avatar
 
Join Date: Aug 2012
Location: Perth
Posts: 455
Default

Quote:
Originally Posted by bucky09266 View Post
Hi Blkms. I wish it were that easy. There is no auto review, auto playback or anything of that nature. As I wrote to Ozzie, I don't think it can be turned off but I was hopeful as I don't want to buy a new camera and have been out of the loop so long would have no idea what to get. I would love a superzoom with a larger sensor but don't want to spend 1700.00 dollars on the sony rx10 IV. Thanks for your input.
Sorry mate, I have owned several Sony cameras and they all had that feature so assumed it would be standard, obviously not. What was Sony thinking?
Just been through the HX200V manual and had a quick search on-line and seems you're not the only one looking for a solution. I'm guessing you know that a half press of the shutter release puts the camera back in shot mode, probably still too slow for moving subjects.

Mike
blkms is offline   Reply With Quote
Old Aug 14, 2019, 3:40 PM   #7
Junior Member
 
Join Date: May 2010
Posts: 6
Default

Hi Mike and Phil,

It seems someone from Sony answered my post on Amazon and said it can NOT be turned off. I am aware that pressing the shutter halfway down gets rid of the image but you are right Mike, I really can't use my auto tracking with that feature. Guess I will have to do a burst and hope I get something good because it takes a little time to process and then (in most cases) the opportunity is gone. You are right, what were they thinking?

In any case I want to thank you both for your help it is really, really appreciated. It seems I might be in the market for a new camera since the battery is no longer made by Sony for this camera. I just ordered two from Amazon (off name) but some mentioned they had to wiggle it around to get it to fit. No more proprietary batteries for me. Like you said Phil "it ain't that old" that I can't get an OEM Sony battery. I know you aren't supposed to ask the what camera should I get here but do either of you have any thoughts. PS I love my zoom.

Thanks again you both made my day.
bucky09266 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:30 PM.