Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Dec 30, 2007, 11:23 AM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default

I just bought the Kodak Z812IS camera. First I must say untill now I have only been a point and click camera user. Have a older kodakdigitalautomatic that i have been using and been very happy with. I bought the Z812IS justas a upgrade. I figured I would be safe becasue I had the "smart scene" mode which I thought was like a automatic mode that i could used while learning how to use the other manuel features it offered.I'm no dummy but this one has got me!!! Out the box, fired it up, point click,CRAPPY PICTURE!!! I was dark and very very grainy. Maybe I bought the wrong camera for me nad I misunderstood the "smart scene" function.I thought it would adjust everthing so I wouldn't have to. I was able to adjust the light in the aperture mode but the pic was still very very grainy. What am I doing wrong?




Sbird is offline   Reply With Quote
Sponsored Links
Old Jan 2, 2008, 10:58 AM   #2
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

Can you post a sample? Preferably with EXIF data attached.
ac.smith is offline   Reply With Quote
Old Jan 4, 2008, 2:37 PM   #3
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

Please see this thread:

http://forums.steves-digicams.com/fo...mp;forum_id=87
ac.smith is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:18 PM.