Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Aug 31, 2008, 3:26 PM   #1
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Hi all,

I've waded through post after post here trying to find an answer to my problem. Here it is. The Jazz .avi format used on this camera appears to be virtually useless as does the cute little demo version of the video converter program.

When I try to edit the raw .avi file one of 2 things happen. 1. If I trim it, the video dissapears and the audio remains. (Happens in Windows Movie Maker).

2. The video is fine, but there is no audio (Vegas Video).

If I convert the video to something useable, then all my editors crash when trying to play them. I've tried using:

Vegas Video
WAX
Windows Movie Maker
Avid Free

Nothing, and I mean NOTHING, will play these files. I need to edit them. Would it have been so hard to use a format everyone can use?

Anyone know the solution to this problem? Please help me. I lost 4 hours of my life today I will never get back trying to edit a simple 5 minute video because I could not solve this problem.
Zeroforce is offline   Reply With Quote
Sponsored Links
Old Aug 31, 2008, 4:24 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Welcome aboard Zero............

load the software makesure FFW is on there and try vegas again
fishycomics is offline   Reply With Quote
Old Aug 31, 2008, 10:11 PM   #3
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

You could try Media Player Classic. It seems to play just about anything you can throw at it. As far as editing goes, it may be that you don't have the correct codecs for HD. Try the software's sites for updates and/or codecs.

brian
VTphotog is offline   Reply With Quote
Old Aug 31, 2008, 11:37 PM   #4
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

fishycomics wrote:
Quote:
Welcome aboard Zero............

load the software makesure FFW is on there and try vegas again
Well, I did a fresh install of everything from Drivers to the software they give you with the camera... FFW is on there for sure. Videos play back fine on Windows Media Player, it's just editing that's impossible.

Vegas shows white screen but plays audio

Wax plays video but no audio

Windows Movie Maker won't even load the media. It just crashes.

Arcsoft, which came with the camera, seems to work fine but seriously lacks in features. E.G. - No ability to edit audio tracks, transitions, titling is only at beginning and end. Basically, a soccer mom's video software. Keep it simple.
Zeroforce is offline   Reply With Quote
Old Sep 1, 2008, 3:47 PM   #5
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Zero.....

http://media.putfile.com/jaz-loaded-using..

load the software you loaded and the second time it uninstalled reload it watch the link
fishycomics is offline   Reply With Quote
Old Sep 1, 2008, 9:54 PM   #6
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

fishycomics wrote:
Quote:
Zero.....

http://media.putfile.com/jaz-loaded-using..

load the software you loaded and the second time it uninstalled reload it watch the link

Sorry guys... None of this is working. As a last result I am going to reinstall XP. I've been at this computer for 8 hours today, 2 last night, and 4 the night before. Thats 14 hours invested into trying to just edit a dumb video. I am very tired, very frusterated, and just plain old done. I've been to about 30 websites, nobody has this problem but me, evidently. I think it boils down to a bad codec I just can't find to get rid of...

UPDATE:

I just reformatted my hard drive, and started from the ground up. System is running much faster. I'll let you know if I can get this thing working now.
Zeroforce is offline   Reply With Quote
Old Sep 2, 2008, 5:39 AM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

good luck



Zeroforce wrote:
Quote:
fishycomics wrote:
Quote:
Zero.....

http://media.putfile.com/jaz-loaded-using..

load the software you loaded and the second time it uninstalled reload it watch the link

Sorry guys... None of this is working. As a last result I am going to reinstall XP. I've been at this computer for 8 hours today, 2 last night, and 4 the night before. Thats 14 hours invested into trying to just edit a dumb video. I am very tired, very frusterated, and just plain old done. I've been to about 30 websites, nobody has this problem but me, evidently. I think it boils down to a bad codec I just can't find to get rid of...

UPDATE:

I just reformatted my hard drive, and started from the ground up. System is running much faster. I'll let you know if I can get this thing working now.
fishycomics is offline   Reply With Quote
Old Sep 2, 2008, 11:08 AM   #8
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Ok, here is my assessment 24 hours later.

The AVI format this camera runs is useless. It desperately needs to be converted to anything but AVI. I am not sure if windows hates AVI or Video Editing based in XP hates AVI or what, but problems persist. Only problem is there are no open source / freeware video converters that would rip this into a useable file.

I only have one video codec, FFshow or whatever it's called, installed. My problems persist.

Wax won't allow any editing. Period. Video just goes black.

Windows Movie Maker simply crashes when you try to load video.

Jazz is targeting the low budget soccer mom crowd with this camera, and they've missed the mark. The Soccer Mom is going naturally use Windows Movie Maker.

The pre-bundled software is practically useless and demo only so most useable features are locked. The video editor is very lame and doesn't allow simple time line editing.

I've yet to reinstall Vegas and see if I get anywhere with that, but somehow I doubt it given the fact I am getting the same results after re-formatting that I had before I reformatted.


Zeroforce is offline   Reply With Quote
Old Sep 2, 2008, 2:57 PM   #9
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

zero i hear ya. and do not know waht to tell you.

loading up the jazz..........................

I can make a vid but will only show you all will work

1 jazz will edit in WMM

2 arcsoft has a few converting formats, click off the ZORON and go on USER DEFINE

3 I wonder if, running XP w/o the update of sp2 sp3 and framenets have something to do with it. also WMP as well. Try also to update WMM codecs in tools option.

4 As i test out again it works on the vid clips I also at times wil encounter. troubles so it is not just you



Zeroforce wrote:
Quote:
Ok, here is my assessment 24 hours later.

The AVI format this camera runs is useless. It desperately needs to be converted to anything but AVI. I am not sure if windows hates AVI or Video Editing based in XP hates AVI or what, but problems persist. Only problem is there are no open source / freeware video converters that would rip this into a useable file.

I only have one video codec, FFshow or whatever it's called, installed. My problems persist.

Wax won't allow any editing. Period. Video just goes black.

Windows Movie Maker simply crashes when you try to load video.

Jazz is targeting the low budget soccer mom crowd with this camera, and they've missed the mark. The Soccer Mom is going naturally use Windows Movie Maker.

The pre-bundled software is practically useless and demo only so most useable features are locked. The video editor is very lame and doesn't allow simple time line editing.

I've yet to reinstall Vegas and see if I get anywhere with that, but somehow I doubt it given the fact I am getting the same results after re-formatting that I had before I reformatted.

fishycomics is offline   Reply With Quote
Old Sep 2, 2008, 9:30 PM   #10
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

Zeroforce wrote:
Quote:
Ok, here is my assessment 24 hours later.

The AVI format this camera runs is useless. It desperately needs to be converted to anything but AVI. I am not sure if windows hates AVI or Video Editing based in XP hates AVI or what, but problems persist. Only problem is there are no open source / freeware video converters that would rip this into a useable file.
Check out the MajorGeeks website for freeware/shareware programs to do this. There is one called Media Coder which transcodes most any media to most any other format. There are also a number of codec downloads available.

brian

VTphotog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:24 PM.