Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Jan 2, 2010, 10:16 AM   #21
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Cool. I didn't realize it was in the Ubuntu repos yet (the last time I checked they were still using 0.10, which is not the same as 1.0.0).

I've got Mint 8 on one PC (my wife's laptop, so she can see how she likes it), and Mint 8 uses the Ubuntu 9.10 repos. So, I'll see if I can upgrade it to the new version on that laptop sometime this weekend.
JimC is offline   Reply With Quote
Old Jan 2, 2010, 10:52 AM   #22
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by JimC View Post
Cool. I didn't realize it was in the Ubuntu repos yet (the last time I checked they were still using 0.10, which is not the same as 1.0.0).

I've got Mint 8 on one PC (my wife's laptop, so she can see how she likes it), and Mint 8 uses the Ubuntu 9.10 repos. So, I'll see if I can upgrade it to the new version on that laptop sometime this weekend.
Done (digiKam 1.0.0 installed on wife's laptop). But, it looks like the Ubuntu 9.10 repos only have 1.0.0 Beta 5 available for digiKam and showFoto, and the Kipi Plugins are still at 0.7.0 (versus the newer 0.8.0, 0.9.0 or 1.0.0 releases). No biggy (she's not going to need the newer features).

Update:

I found digiKam 1.0.0 RC1 in the karmic-backports repo:

http://packages.ubuntu.com/search?su...ywords=digikam

A newer version of kipi plugins (0.9.0) is also there:

http://packages.ubuntu.com/search?su...&keywords=kipi

I'm not that familiar with how Ubuntu handles that kind of thing (backporting newer versions of popular applications). But, I suspect that they'll probably update them to the 1.0.0 final releases soon (since they've only been out for a couple of weeks).
JimC is offline   Reply With Quote
Old Jan 2, 2010, 10:53 AM   #23
Member
 
Join Date: Aug 2009
Location: Michigan
Posts: 42
Default

I use Photoshop CS4 now, have used PS 3, 3.5, 4, 5, 5.5 and 6 on PC and Mac.
whitepass is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:04 AM.