Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Mar 28, 2010, 10:40 AM   #11
Junior Member
 
Join Date: Mar 2010
Posts: 11
Default More Fuji problems

I just returned to this thread and thanks for all the info on OS installation. I'm not sure about the burn capability on my desk top but will check when I return home in mid April. I agree - I think Microsoft is a bit of a rip.

I came back because I tried to download some new pix thru Fuji Fine Pix and I immediately got and error that it could not open the device. I went to the help function and noticed I don't have anything but FAQ's. I then went to Fuji updates and saw that I probably hadn't downloaded the manual when I did the 5.5 update. So I downloaded it but when I went to save it, I got the message I couldn't go to the webpage. Very confused at this point and desperately need these pictures for an ad.

I'm ready to go buy a new camera at this point. Can anyone help?
PortCharolotte is offline   Reply With Quote
Old Mar 28, 2010, 11:22 AM   #12
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

See if your camera shows up under "My Computer". If so, just click on it and you can drill down to the folder that contains your images. Then, copy and paste them to the desired folder on your PC. IOW, don't use special software and see if it shows up as a removal disk drive.

If not, use a USB attached card reader instead. What kind of media does it use (Secure Digital, xD Picturecard, etc.)?

You can probably find one that has a slot for xD Picturecard for around $10 delivered if that's what it's using. Here's an example of a dedicated card reader that supports that memory card type.

http://www.newegg.com/Product/Produc...82E16820401022

If you're using SDHC instead (some Fuji models can use SDHC now), then just get a card reader that supports SDHC.

Then, the card reader will show up as a drive under "My Computer", just like any other disk drive. That way, you can just click on it and drill down to the folder that has your images in it. After you see your images, just use the "Edit>Select All" and "Edit>Copy" menu choices to copy all of them. That way, you can open a folder on your PC that you want to copy them to and use Edit>Paste. No special software needed.

Many cameras will automatically show up under My Computer anyway, as many are USB Mass Storage Compliant. Some won't and will require special drivers. I'd see if yours shows up or not. If not, I'd just use a Card Reader as it sounds like you're having software issues. As previously mentioned, you may also want to give something like the free Google Picasa a try.

IOW, I wouldn't buy a new camera just because you're having issues with a camera manufacturer's software. ;-)

If you still can't get the photos using a card reader, then you may have a corrupted memory card causing the issues. But, if the photos are showing up on the camera's LCD OK when browsing through them on the camera, it's more likely you have a software issue (especially given your previous symptoms with it).
JimC is offline   Reply With Quote
Old Mar 28, 2010, 8:15 PM   #13
Junior Member
 
Join Date: Mar 2010
Posts: 11
Default

Quote:
Originally Posted by JimC View Post
See if your camera shows up under "My Computer". If so, just click on it and you can drill down to the folder that contains your images. Then, copy and paste them to the desired folder on your PC. IOW, don't use special software and see if it shows up as a removal disk drive.

If not, use a USB attached card reader instead. What kind of media does it use (Secure Digital, xD Picturecard, etc.)?

You can probably find one that has a slot for xD Picturecard for around $10 delivered if that's what it's using. Here's an example of a dedicated card reader that supports that memory card type.

http://www.newegg.com/Product/Produc...82E16820401022

If you're using SDHC instead (some Fuji models can use SDHC now), then just get a card reader that supports SDHC.

Then, the card reader will show up as a drive under "My Computer", just like any other disk drive. That way, you can just click on it and drill down to the folder that has your images in it. After you see your images, just use the "Edit>Select All" and "Edit>Copy" menu choices to copy all of them. That way, you can open a folder on your PC that you want to copy them to and use Edit>Paste. No special software needed.

Many cameras will automatically show up under My Computer anyway, as many are USB Mass Storage Compliant. Some won't and will require special drivers. I'd see if yours shows up or not. If not, I'd just use a Card Reader as it sounds like you're having software issues. As previously mentioned, you may also want to give something like the free Google Picasa a try.

IOW, I wouldn't buy a new camera just because you're having issues with a camera manufacturer's software. ;-)

If you still can't get the photos using a card reader, then you may have a corrupted memory card causing the issues. But, if the photos are showing up on the camera's LCD OK when browsing through them on the camera, it's more likely you have a software issue (especially given your previous symptoms with it).
I understand some of the foregoing but not all. I did download Picasa the other day but it will not let me re-size existing pix. The pix are in My docs under Pictures and appear to be read only. I don't know how to import them back to Fuji if it works at all anyway. What I cannot find on this computer is....My Computer. It is not an icon, and I can locate it as a search. I also cannot find Fuji in task manager. It is under programs but is completely void of pix. How else can I locate My Computer? All my other computers have it right up front. Thanks
PortCharolotte is offline   Reply With Quote
Old Mar 28, 2010, 9:24 PM   #14
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

You should see a Computer choice under your Start Menu with Vista. You can also create a Computer Icon on your desktop if one is not already there if you "right click" on the Computer choice you'll find and select "Show on Desktop". You can also fine it by typing Computer in the search box you'll see if you click on your start menu button (it should show up as a program in the list of search results).

Read Only, huh? You should be able to change the file attributes if you have permissions to do so by just using Select All when viewing a list of them in Windows Explorer (under your Computer choice when you click on a drive and go to the folder they're in), and then selecting Properties (just uncheck the Read Only box you'll see when the Properties screen comes up).
JimC is offline   Reply With Quote
Old Mar 29, 2010, 9:48 AM   #15
Junior Member
 
Join Date: Mar 2010
Posts: 11
Default What a mess!

I found the files and with a great deal of effort moved them back to Fuji Viewer in one folder. But it also copied each and every pix (and there were many) as icons on startup. So my entire screen and then some which I can't reach or read is populated with about 100 plus thumbnail photos. I need them to go away without wiping out the rest of my icons.

Getting the icon you described for my computer was easy enough but it is appearing on a portion of my screen I cannot readily reach or view due to the crowded field. In other words, it's there but I can't find it. I'm beginning to feel like a total idiot.

I also checked Security for Explorer and it shows "allow" for all functions. I can't tell you how many hours I've spent on this and yet I see other older threads with the same problem with Fuji. I don't get it. Thanks
PortCharolotte is offline   Reply With Quote
Old Mar 29, 2010, 10:33 AM   #16
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Do you have a friend that may be able to help?

Basically, a computer's file system stores files in directories and subdirectories. These are known as Folders in Windows.

It sounds like you probably copied a lot of files to your Desktop instead of a different folder if you're seeing thumbnails for them there now.

In newer versions of Windows, your desktop is usually located here:

c:\users\YOURNAME\Desktop

You can also get to it if you use the Computer Choice you'll see under your Start menu. That will show you your disk drives (like c: ), where you can click on it, go to the users folder, select your name, and find your desktop. You can view files on it as a list, thumbnails, etc.

You'll also find a choice for Desktop if you look under Computer (so that you don't even need to click on a drive, username, etc.) to find it. Instead, if you click on the Desktop choice, you can see the files located on your Desktop. You'll usually find Desktop in the "drop down" list in the navigation bar using Windows to look at your files, too.

Basically, you're using a file manager when you use the Computer choice and click on a drive (or folder like your Desktop). That file manager lets you look at files in a variety of ways (lists, icons, etc.), sort files in a variety of ways, etc. But, they're just files that you can manipulate as desired (copy, delete, etc.).

Here's a page on Microsoft's site explaining how to work with folders and files in Windows Vista:

http://windows.microsoft.com/en-us/w...es-and-folders

Basically, if you click on the icon for your Desktop that you'll find under Computer, you can see what's there. You can also hold down your CTRL key and select multiple files with a mouse click. That way, you can delete the unwanted files you apparently copied to your desktop if desired (after you select them, press the delete key to get rid of them).

If you know someone that's been using computers for any length of time, they can probably give you a hand with it, as manipulating files and folders in Windows requires very little skill for someone that's familiar with Windows and Computers.
JimC is offline   Reply With Quote
Old Mar 29, 2010, 3:41 PM   #17
Junior Member
 
Join Date: Mar 2010
Posts: 11
Default

OK - I deleted all the thumbnails and now the new folder I had in Fuji Viewer which contained all the same pictures is also gone so there is an obvious connection. I know I can bring them back from the recycle bin but I really don't want them all over the page. Let me ask you this, basic as it is, the files are located in My Documents. When I select all, copy - how do I get them to appear in Fuji Viewer without the thumbnails on my opening screen?

Sorry to be so dense and I only wish I had someone nearby to help. I may just have to stop in a computer shop and pay them to straighten this out. Or back to buying another camera with a more user friendly software package.

I'm going to search for the My Computer icon now. Thanks again
PortCharolotte is offline   Reply With Quote
Old Mar 29, 2010, 4:05 PM   #18
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Then, the Fuji software may be pointing to the Desktop (which is why I thought you probably changed it's default path at one point earlier).

If all you did was copy the files from one location to another, then they should still be where they were originally. Chances are, all you need to do is set your Fuji software to point to the correct folder. If you moved them versus copied them, then you may be able to get them back by going into your Recycle bin and using the Restore choice you'll see there. Again, I'd see if you have anyone nearby that's used a computer before, and they could probably help you out. Most kids are pretty good with them anymore.
JimC is offline   Reply With Quote
Old Mar 29, 2010, 5:11 PM   #19
Junior Member
 
Join Date: Mar 2010
Posts: 11
Default

Thanks - I've been using a computer since 1984 but I'll see if I can find someone else who's used a computer before.
PortCharolotte is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:40 AM.