Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Aug 15, 2002, 4:16 AM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 8
Default How Do I................?

Hey guys
I have a usb card reader writer that i use with my Sanyo DSC-X110. I have succsessfully got the photos onto my computer and can sucsessfully load them back onto the card and get them back on my camera........what i cant do is take pictures already on my computer that i didnt take with the camera and get them to show up on the display of my camera..........all i get is a black screen with a question mark.........Can it be done?? I have already tried changing the file name and No the files arent too big. Any help much apreciated. P.S Thanx for the help last night Gary......USB directions were in Jap but i got it sorted!
slinky is offline   Reply With Quote
Sponsored Links
Old Aug 15, 2002, 11:51 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 385
Default

That's typical. There may be some header information missing from the files you insert or possibly the camera adds directory information. Seems you're trying to use a camera as an output device when the designers only anticipated using it as an acquisition device.
padeye is offline   Reply With Quote
Old Aug 15, 2002, 12:03 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

Your memory card may be used to move non-sanyo pics from one car reader to another. For camera safety delete pics not taken from cam from card before placeing back in cam.
Gary
Gary Senkus is offline   Reply With Quote
Old Aug 15, 2002, 9:45 PM   #4
Junior Member
 
Join Date: Jun 2002
Posts: 8
Default

I've loaded pictures to my SM card and my 2100 sees them "IF" I didn't do anything to them. Manipulate them in any way and you destroy the header information. The camera wouldn't see them, but my HP 100 printer does. So I load them to the card, remember sequence print them then shoot a random pic with the camera and format. It's a lot of fooling around, but it works.
whopperjon is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:29 AM.