Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Aug 16, 2002, 5:35 PM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default Canon A200 and probs with auto flash etc.

I have a Canon PowerShot A200 but I can't take any photos with any kind of flash, only photos without flash, and moving objects is making the picture looking blurred.
Please help me.
TechnoFrank is offline   Reply With Quote
Sponsored Links
Old Aug 16, 2002, 7:37 PM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

TechnoFrank,
It's a nice pocket camera !

I saw in the review:

- Shooting Modes : Auto/ manual/ stitch assist/ movie
but also:
- Exposure Control : Program AE (Auto and Program modes only)
??

so , can you operate in manual mode ? (set aperture and speed )
sounds like the program stuck in a low speed setting , my feeling is that needs service ...

may be take off the batteries , and "reboot" again ?
KCan is offline   Reply With Quote
Old Aug 17, 2002, 8:15 AM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default

Problem is solved, but thanx anyway for the reply
TechnoFrank is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:29 PM.