Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Mar 21, 2013, 3:59 PM   #1
Junior Member
 
Jess Pidlin's Avatar
 
Join Date: Oct 2012
Location: South central Virginia.
Posts: 14
Default Problem importing files to Windows Media Player

I'm trying to use Windows Movie Maker to create a movie from video clips. When importing the clips from file to WMM I get a message saying that codes required to play the file are not installed on computer.

The extension on the files is ".MOV", and apparently the program is not recognizing this. Older files from a different camera have a "(.AVI)" extension and these are recognized.

Do I need to change the exension, and if so how?

Thanks from the computer challenged,

Jess

Canon sx40
Jess Pidlin is offline   Reply With Quote
Sponsored Links
Old Mar 21, 2013, 5:53 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

Codecs (coder/decoder) are the programs that are used to make the different formats viewable and usable by the media players on your computer. The .mov extension is an Apple Quicktime format, also called motion jpeg. You can d/l Quicktime, or get a third party codec pack, such as the K-lite codecs which is a pretty popular one. It comes in several versions, with different numbers of codecs. You can locate what you need here: http://www.majorgeeks.com/downloads32.html
brian
VTphotog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:22 PM.