Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Jun 13, 2002, 11:09 AM   #1
Junior Member
 
Join Date: Jun 2002
Posts: 1
Default Olympus c-3040 Viewfinder Out of Focus

I just recently purchased a Olympus c-3040, because the 4040 is out of my budget. When I first brought my camera home, i could focus things clearly in the viewfinder. Now, when I try to focus, the picture will be in focus in the middle, but not around the edges. I have played with the diopter to get a specific setting, and still with the best I can set it at, it's a little blurry. Sometimes, it even looks like it has a slight "glaze" all over the viewfinder. I am extremely new at digital cameras, my last one was a Kodak 3200. I was wondering if anyone else had this problem or could clue me in on what else it could be? Also, if you look at the picture on the screen on the back and not thru the viewfinder, it is perfect. When I view the pictures on my computer or tv, they are also fantastic. Please let me know if there's something I can do to rectify this. Thank you!

[Edited on 6-13-2002 by chort1313]
chort1313 is offline   Reply With Quote
Sponsored Links
Old Jul 4, 2002, 12:40 AM   #2
Junior Member
 
Join Date: Jul 2002
Posts: 6
Default

Quote:
Originally posted by chort1313
I just recently purchased a Olympus c-3040, because the 4040 is out of my budget. When I first brought my camera home, i could focus things clearly in the viewfinder. Now, when I try to focus, the picture will be in focus in the middle, but not around the edges. I have played with the diopter to get a specific setting, and still with the best I can set it at, it's a little blurry. Sometimes, it even looks like it has a slight "glaze" all over the viewfinder. I am extremely new at digital cameras, my last one was a Kodak 3200. I was wondering if anyone else had this problem or could clue me in on what else it could be? Also, if you look at the picture on the screen on the back and not thru the viewfinder, it is perfect. When I view the pictures on my computer or tv, they are also fantastic. Please let me know if there's something I can do to rectify this. Thank you!

[Edited on 6-13-2002 by chort1313]
This might be a stupid question but, has you tried cleaning the view finder?
I'm not too sure on how to do that, but I think one of the regulars here can fill you in on some info ;-)
bmecoli is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Images of E410 and E510 HarjTT Olympus dSLR 28 Mar 6, 2007 11:12 PM
Inexpensive eBay "VirtualVillage" Split Focus Scre Internetpilot Olympus dSLR 6 Feb 26, 2007 1:42 PM
Olympus C-720 UZ Focus problem Mav Olympus 36 Aug 17, 2006 7:08 AM
Please Help: Having some problems with C-8080 and Olympus Ryan in Maine Olympus 14 Dec 22, 2005 5:06 PM
Olympus Gray Market Product Advisory Lyndy Olympus 2 Dec 31, 2002 12:16 PM


All times are GMT -5. The time now is 4:08 PM.