Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2004, 9:35 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default

I have just recieved a brand new cf/microdrive and a 516mb kingston compact card. After installing the reader onto my computer (windows me) all I was left with, was a icon in 'my computer' called 'e' removable' as a new disc drive. There does not seem to be any way to use this. I tried to put a photogaph to the drive but it kept asking for a disc. It seems the driver is there ok, but as there is no other software with this I don't know where to go from here.The arrow icon appears on my bar when it is connected and when i go to close the reader I find two items there. One is the 'e' removeable drive and the other is the cf/reader. I cant shut just the 'e' drive only as the reader seems to be a lower part ofit and would be closed to. In my add/remove hardware the cf/reader is there. Can any one help??

Thankyou
westo is offline   Reply With Quote
Sponsored Links
Old Jul 7, 2004, 10:12 AM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I have a few questions:
Is the CF card in the reader?
Is the microdrive in the reader?
Have you placed the cf or microdrive in the removeable drive and then double clicked the drive letter?

gibsonpd3620 is offline   Reply With Quote
Old Jul 7, 2004, 11:06 AM   #3
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default

is the cf card in the reader?

I have tried it in and out of the reader both same result

is the microdrive in the reader

yes it is built in

have you placed the cf or microdrive in the removable drive......

yes I get the message insert disc into drive

the removable drive is my usb port which the microdrive is plugged into
westo is offline   Reply With Quote
Old Jul 7, 2004, 2:01 PM   #4
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I would uninstall the devices and try reinstalling. When talking microdrive are you talking about a compact flash microdrive?
gibsonpd3620 is offline   Reply With Quote
Old Jul 7, 2004, 6:46 PM   #5
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

Use the high-tech bug hunting solution: swap parts. Figure out if it is the memory or your reader hardware/software. Try using the USB conneciton to your camera, that should come up as a removable drive. See if that works. Try your memory in another card reader - if nothing else, one of the do it yourself print maker machines.

If it is a problem with the memory, try an in-camera format and repeat the testing as needed.

Be carefull handling the memory: seems most problems are a result of handling. Problems are not real common, but they do seem to happen to folks who are not carefull. If it is a microdrive, be extra carefull handling it. In particular, don's squeeze it across the flat side - that will push the heads into the platter and the drive will be toast.
BillDrew is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:10 AM.