Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Oct 16, 2004, 1:28 AM   #11
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

Next time (if I can suggest this), go with a more appropriate topic, like "how to post images" rather than say you are "embarrased". The "Newbie" forum is for questions like this...we've all had to learn sometime.
Mikefellh is offline   Reply With Quote
Old Oct 16, 2004, 5:25 AM   #12
Senior Member
 
Join Date: Jun 2004
Posts: 137
Default

i'm still a newbie after a 100 post's...by reading this forum you will forever pick up new tricks to use and experiment with...i think thats why this forum is so popular with all ages, races and best of all equipment



Grant


PS: and wooooohooooooo i'm in the triple digit's !....(have always wanted to type that)
picnet is offline   Reply With Quote
Old Oct 16, 2004, 5:26 AM   #13
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

I have a big problem attaching photos, and I still haven't sorted it out. I can post them using my sons laptop, but not using my own desktop PC.

I had a lot of support on this thread:

http://www.stevesforums.com/forums/v...amp;forum_id=8

If anyone else has any suggestions I should be pleased to hear from them.

Regards, John
pjohnc is offline   Reply With Quote
Old Oct 16, 2004, 5:29 AM   #14
Senior Member
 
Join Date: Jun 2004
Posts: 137
Default

John i use PS7 to resize them to bout 700x525 pixels, then save it to desktop, then add them to the forum

and when i review it after i have done all the typing etc, it usually comes out pretty well spot on etc... hope that helps a little

Grant
picnet is offline   Reply With Quote
Old Oct 16, 2004, 12:55 PM   #15
Senior Member
 
Rezajune's Avatar
 
Join Date: Apr 2004
Posts: 233
Default

I can't believe how much I have learned from steve's forum.

I have a panasonic FZ1 and FZ10 and without the panasonic forum I would not have been able to even turn on the camera :?:

I always thank the experienced members who take their time to read and post just to share their knowledge and I appreciate it a lot.

After being a member at steve's forums, I feel like I went to school for photography, for i believe one must master his equipment before setting out in the world and capturing magic.

Thanks a lot guys and I don't feel embarassed anymore ok maybe a little still
Rezajune is offline   Reply With Quote
Old Oct 16, 2004, 4:19 PM   #16
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

Hi Grant,

Thanks for your response.

I have resized the images and compressed them to under 250k. In fact I have done everything on my own PC but if I try to post them from here I get an error message.- "Server not found" etc. If I save the picture on a USB memory module and then post from my son's laptop everything works fine. So I guess there must be some security setting or something that is stopping transfers from my PC.

Anyone interested can see the saga unfold on the thread above.
pjohnc is offline   Reply With Quote
Old Oct 17, 2004, 1:02 PM   #17
Junior Member
 
Join Date: Oct 2004
Posts: 5
Default

Trying to post a picture...




Attached Images
 
spuds is offline   Reply With Quote
Old Oct 17, 2004, 1:13 PM   #18
Junior Member
 
Join Date: Oct 2004
Posts: 5
Default

Thought it was a bit large (trying again).

Using PS 7.0 and reduced size to 500 x 375 (previous one was 700 x 525)

Rezajune, thanks for asking the question!


Attached Images
 
spuds is offline   Reply With Quote
Old Oct 23, 2004, 9:56 PM   #19
Junior Member
 
Join Date: Jan 2004
Posts: 15
Default

HAven't figured it out as of yet. Still searching for the answer. Great forum though.
Miles is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:50 PM.