Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Oct 28, 2002, 8:27 PM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 17
Default C4040Z Fuzzy Pictures

:? I just bought an Olympus C4040Z. I had a C2040Z. Seems like I'm having a great deal of trouble getting sharp clear pictures. I used the C2040Z for over a year and most of my shots were very clear, now it seems as if I only get a few good shots and a bunch of slightly out of focus shots. Is the higher megapixels the reason or do I have a bad camera. I do not mind trying harder to improve my steadiness and picture taking ability but it seems as if these pictures should be twice as sharp as my old camera. Any ideas would be appreciated.
herbmoore is offline   Reply With Quote
Sponsored Links
Old Oct 28, 2002, 9:30 PM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I do not think that you will find the photos twice as sharp as with your 2040. I also have a c4040 and I do not have problems with fuzzy procedures. Can you post some samples of your pictures.
gibsonpd3620 is offline   Reply With Quote
Old Oct 29, 2002, 9:56 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 104
Default

One reason I moved up from the C3000 to the C4040 was the spot AF. Try it if you haven't already.
Skiola is offline   Reply With Quote
Old Oct 30, 2002, 11:52 AM   #4
Junior Member
 
Join Date: Oct 2002
Posts: 17
Default

Just shot some pictures on my lunch hour. Using spot AF they seem to be great. Thank you for the advise....
herbmoore is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:21 AM.