Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Nov 10, 2002, 12:48 AM   #1
Member
 
Join Date: Aug 2002
Posts: 65
Default What am I doing wrong here?

Everytime I post a photo or email a photo, I find that the end product is blurry and lacks detail. Here's what I do: First, I normally make a duplicate of the original photo in Photoshop. Then, I resize the duplicate original tiff by making it into a jpeg. Next I go to IMAGE SIZE and reduce the file to 8 x 10 with 72 dps. I save the image and send the file. Am I doing this in the right sequence or is there a better way of doing this?
Steve Z is offline   Reply With Quote
Sponsored Links
Old Nov 10, 2002, 1:16 AM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

See here
KCan is offline   Reply With Quote
Old Nov 10, 2002, 7:48 PM   #3
Member
 
Join Date: Nov 2002
Posts: 62
Default

Try reading this Tutorial on photosig.com. It describes how best to save photos for display on photosig but the same applies no matter where you want to post an image on the web or for emailing.
http://www1.photosig.com/viewarticle...ectionNumber=1
Richard Howes is offline   Reply With Quote
Old Nov 10, 2002, 11:37 PM   #4
Member
 
Join Date: Aug 2002
Posts: 65
Default

Thanks, Richard, this stuff sounds interesting. Problem is I have an older version of PS. A limited edition version (PS 5.0). There is no "Save for the Web" setting on my version.
Steve Z is offline   Reply With Quote
Old Nov 10, 2002, 11:45 PM   #5
Member
 
Join Date: Nov 2002
Posts: 62
Default

OK, understood, but try looking in your Help files for information about saving jpeg files. I do not have Photoshop but I do have Paint Shop Pro and Macromedia Fireworks and both of these provide for selecting a percentage quality setting when saving jpegs. I have no doubt your version of Photoshop does too - somewhere :-)) just keep looking now that you have a better idea what to look for.
Richard Howes is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:00 PM.