Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2002, 10:11 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default Olympus + Quicktime

Olympus D-550 requires an install of Quicktime 5.
I have nothing but trouble with Quicktime installed on this PC (such as locking on restart/shutdown..etc.
Can I associate (maybe in registry) this software to another program such as Windows media player or something less volatile on the PC? This is also affecting the downloading of my web page.

PC is running Me and will try anything once....I think.
MachineHead is offline   Reply With Quote
Sponsored Links
Old Dec 27, 2002, 3:19 AM   #2
Member
 
Join Date: Nov 2002
Posts: 62
Default

Hmmmm.... Quicktime ought not to give you the trouble you describe. I think the RealOne player might play the Quicktime .mov format. Might be worth trying if you really can't get Quicktime to behave on your machine.
Richard Howes is offline   Reply With Quote
Old Dec 27, 2002, 7:37 AM   #3
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default

Thanks for the reply Richard.
I wish it could be that easy. I don't like real one either, but I'd choose it over Quicktime any day. Let me clarify. I updated to Quicktime 6 and started to have problems ( even with everything in Quicktime file preferences unchecked, except for the .mov association). I uninstalled QT and proceded to upload pictures from the camera. Next window I get is ," You must have at least QT 4 installed on your PC". I then read the camera's "manual" and there's no mention of QT or any other player/viewer. I then uninstalled camera software and reinstalled. That's when I noticed the installation of QT 5 onto the hard drive. I'd like to find out how to go into the camera's program and re-associated it to something like Window's media player or even real player. Contacting Olympus today.....I think.
Thanks, Kevin
MachineHead is offline   Reply With Quote
Old Dec 27, 2002, 11:02 AM   #4
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Are you running XP?
gibsonpd3620 is offline   Reply With Quote
Old Dec 27, 2002, 12:01 PM   #5
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default

OS is Millennium edition
MachineHead is offline   Reply With Quote
Old Dec 31, 2002, 11:02 PM   #6
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

Have you gone to windows for updates? there is a 78k file that prevents lock-ups on web pagages wth certain audio formats.
Gary

Also make sure you are running DirectX 8.1, there is also a directX 8.2 out, but should only be installed on systems that are havivg trouble with online gaming sites.
Gary
Gary Senkus is offline   Reply With Quote
Old Jan 1, 2003, 9:34 AM   #7
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

Quote:
Olympus D-550 requires an install of Quicktime 5.
Why are you using that software? Sounds like the problem is some kind of conflict between QT and the camera's software so one solution is simply not use the camera's software.

If your camera appears as a removable drive when connected via the USB, you can simply copy the images to your hard drive and go from there. Or get, and use carefully, a card reader.

If there is some other aspect of the camera's software you are using, very likely there is something better that is freeware. And often something a whole lot better that costs money.

Likely the easiest solution is to dump the camera's software and let QT exist.
BillDrew is offline   Reply With Quote
Old Jan 1, 2003, 10:00 AM   #8
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default

Thanks everyone for the input. After the re-install of the camera's software and QT version *5*, everything seems normal. Message to self : Do not upgrade to QT 6. It is unpluggable, via taskbar icon and the removal of the camera's software would be an option since Photoshop is used for editing. Once again thanks for the advice and Happy New Year to you all.
Kevin

MachineHead is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:57 AM.