Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Oct 17, 2005, 11:14 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

Hey guys.

Im new to this but here goes. I just bought a x50 for work. I had the setting on date imprint on the photos. Bu t I just found out my job does not accept photos with the dates on them. I already took about 70 pics of various house and they all have the date and ime imprinted on the photos. I upload them to my pc. My question is how can I remove those dates on the photos that are stored on my pc. I already removed the date imprint feature on my camera. Any help would be greatly appreciated. thanks.
Not_too_Bright is offline   Reply With Quote
Sponsored Links
Old Oct 18, 2005, 7:50 AM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

The easiest way I know to do that is with the clone tool in an image editor. It is going to be tedious with that many images though. If you don't have an image editor with a clone tool this has a free older version of Paint Shop Pro: http://www.com-puterworks.com/Free_Downloads.htm And I think Serif PhotoPlus 6 has a clone tool as well: http://www.freeserifsoftware.com/
slipe is offline   Reply With Quote
Old Oct 18, 2005, 7:55 PM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

Thanks alot slipe it worked. Got a Hell of alot of photos to do though. But thanks for your help.
Not_too_Bright is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:19 AM.