Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2006, 2:23 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 5
Default

I've recently purchased a Sony digital camera which had the Picture Package software with it. When I have tried putting together a VCD, part way through the writing process, when it is building the image, I get a warning box ;"IMxVCDSO.exe has encountered a problem and needs to close", then I lose everything I have just pieced together! Can anyone shed anylight?

I use Windows XP Pro with SP2, and have McAfee Anti-Virus (which I have tried disabling the last two attempts).

This is getting to be a real pain now!
JOHNNO26 is offline   Reply With Quote
Sponsored Links
Old Feb 28, 2006, 2:55 PM   #2
Senior Member
 
Reanimator's Avatar
 
Join Date: Nov 2005
Location: Huddersfield
Posts: 1,347
Default

could be memory

ie your pcs ram.......are you making a vcd movie out of the pics, and not a slide show, because i do know its very system intensive to do the vcd movie convert.

try reducing the image size of the pics to see if itll run all the way through. or do a test run with about 1/2 the amount of images u want to use see if that will work
Reanimator is offline   Reply With Quote
Old Feb 28, 2006, 3:07 PM   #3
Junior Member
 
Join Date: Feb 2006
Posts: 5
Default

I believe I'm doing a slideshow with the use of still images along with my own choice of background music. I'll try what you've suggested. Thankyou.
JOHNNO26 is offline   Reply With Quote
Old Mar 5, 2006, 6:36 AM   #4
Member
 
Join Date: Oct 2004
Posts: 66
Default

Are you trying to view your images on your DVD player?

I use Nero cd/dvd buring software and burn the pictures using the 'super VCD' option. The bonus of this is it gives you a front menu to select your photos and it doesn't re-size any of your photos.

the downside is it does not work on all DVD players. Only the some of the newer ones with JPEG facility such as ones made my Sony
kjeal is offline   Reply With Quote
Old Mar 6, 2006, 10:35 AM   #5
Junior Member
 
Join Date: Feb 2006
Posts: 5
Default

I managed to do a couple of vcd's for viewing on the dvd player, which did work okay on all our players, but the problem I have been having is that the software either has to shut down due to an error or sometimes it crashes my system. I've unistalled and then reinstalled and it is definitely the Sony software causing the problem. It may be conflicting with my other software programmes, I don't know, but I've decided to just uninstall it, which is a shame really, as it was a nice piece of software to view your pictures with, with a nice menu and the ability to add your own choice of background music. If anybody can point me in the direction of any similar software, then I would be most grateful. Thanks. Does Nero do the same kind of thing?
JOHNNO26 is offline   Reply With Quote
Old Mar 6, 2006, 1:27 PM   #6
Senior Member
 
Reanimator's Avatar
 
Join Date: Nov 2005
Location: Huddersfield
Posts: 1,347
Default

JOHNNO26 wrote:
Quote:
the problem I have been having is that the software either has to shut down due to an error or sometimes it crashes my system. and it is definitely the Sony software causing the problem. . Does Nero do the same kind of thing?

i think you missed my point mate, yeah the program says it needs to close and as closed but im 100% sure its because its run out of memory because i have had the same thing happen but not with that same software...and i got 1 gig of ram in this pc......was doing the same as u making a slide show to music ...i had 120 photos and a 4 minute track to sync them to......several times after quite a while of processing either the software said error had happend and closed or system locked.

the only way i could do what i wanted to do was to reduce the resolution of the images and try again .reduced em to 1/2 size and everything worked out fine. software i was using was pro-show gold i think

have also had the exact same thing with some 360 degree panoramic software, after 30 mins of processing the 14 high resolution shots it shut down.....tried 3 times and then made the images much smaller........and bingo it worked



re nero......i dont think u can add a music track and sync images to it with nice transitons

just out of intrest how much ram have u got in your system......??
Reanimator is offline   Reply With Quote
Old Mar 6, 2006, 2:25 PM   #7
Junior Member
 
Join Date: Feb 2006
Posts: 5
Default

I've got 479MB Ram, an 80GB hard drive and a 2.66 GHZ intel celeron processor. Since my original posting, I've tried both reducing the image sizes and reducing the number of photos, but the software closes even before I get the point ofcreatingthe images, whilst I'm reviewing the images I want to use and those I don't , it's even crashed my pc, so like I say, I think it may be conflicting with something else on my pc.
JOHNNO26 is offline   Reply With Quote
Old Mar 10, 2006, 11:56 PM   #8
Member
 
Join Date: Oct 2004
Posts: 84
Default

JOHNNO26...Reanimator is correct in saying your problem is due to lack of memory...i am a pc system builder and know that you would be best served with probably a minimum of 1gig of memory, preferably 2gigs and your processor is actually weak for a video editing rig, a Celeron is not intended for photo/video editing, it's great for word processing and web surfing...

3 things a video editing rig needs are storage space, a strong processor (todays dual core offerings are best, preferably AMD's) and memory...my personal rig is a P4 3.4 proc, 3gig of RAM and 500gigs of storage in a RAID 0 array...

memory right now is your biggest buggar, but the good news is memory prices are very good now, especially on name brand 'value' offerings from Corsair, Mushkin, OCZ, Kingston, etc...
roy123 is offline   Reply With Quote
Old Mar 11, 2006, 6:46 AM   #9
Junior Member
 
Join Date: Feb 2006
Posts: 5
Default

Thanks to you all for your help & advice! Well looks like I'll have increase my memory size then after all!

Cheers again!
JOHNNO26 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:28 PM.