Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Mar 20, 2006, 1:19 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 5
Default

Hi all,

I am new to this forum and I have just bought a FinePix S5200.

I am running WIndows XP and I have no other issues with t computer.



I keep getting a error message:

F:\ is not accessible

The request could not be performed because of an I/O device error



I have looked all over the internet for solutions, downloaded the newest drivers and also tried the autoplay.exe and nothing seems to work. I downloadedFuji's software that came with the camera and then like it says, connected the camera AFTER installing the software. I am running out of ideas and fuji says it's not their problem and that the camera is functioning properly, in which I agree. PLEASE HELP I AM AT MY WITS END !!!

Thanks for any and all replies, Duane
dudewayne69 is offline   Reply With Quote
Sponsored Links
Old Mar 20, 2006, 10:02 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

I am not familiar with the Fuji, so I'm going to guess that you are connecting camera via USB cable. Since windows is saying it is not accessible, it is apparently seeing it as being connected. Very often this problem is caused by using a USB hub with another device attached. If this is the case, try connecting camera by itself.

Another possibility is a bad USB cable. If you know someone with another camera, try borrowing his cable to test.

If worse comes to worst, you may need to use a card reader to get you pictures onto computer. They are not too expensive, and some people recommend them even if the USB works, simply because they are faster than cameras, usually.

brian
VTphotog is offline   Reply With Quote
Old Mar 21, 2006, 10:33 AM   #3
Member
 
JockScott's Avatar
 
Join Date: Dec 2005
Posts: 83
Default

Another reason to use a card reader ... you don't drain your camera batteries whentransferring pictures.
JockScott is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:59 PM.