Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Mar 31, 2006, 10:29 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default

and I cant get the viewable display screen to work at all. It is an ex-demo model and I am hoping nd praying that there is something simple I am missing that is preventing it from working.



I can program everything else, the batteries are new and fully charged, the camera is focusing and taking shots ( though they are not being recorded on the memory card) I am guessing that the settings are not set to store on the card and are storing internally in the camera.



Please if anyone can help I would be forever in your debt. It is the weekend here and the shop I purchased it from is closed till Monday now.



thanks in advance:shock:
infinite ink is offline   Reply With Quote
Sponsored Links
Old Mar 31, 2006, 11:07 PM   #2
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default

cancel the above. It appears that there is a little more wrong than I first thought. It started flashing gobbledee-goog all over the top display panel, then promptly died !!!



Think it can go back Monday morning.
infinite ink is offline   Reply With Quote
Old Mar 31, 2006, 11:07 PM   #3
Junior Member
 
Join Date: Mar 2006
Posts: 3
Default

opps sorry posted twice.
infinite ink is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:57 AM.