Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Reply
 
Thread Tools Search this Thread
Old Jun 8, 2006, 2:48 PM   #1
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

I recently bought a Canon A430 as a "bum around" camera. Problem is, whenever I turn off the camera, I lose the "flash off" setting and it resets to flash on.

My question: is there a way to lock the flash at "off"or (hopefully not) is this a problem with all Canon cameras?

Thanks,

Pegleg666
pegleg666 is offline   Reply With Quote
Sponsored Links
Old Jun 12, 2006, 8:07 AM   #2
Senior Member
 
Tom LaPrise's Avatar
 
Join Date: Oct 2004
Posts: 324
Default

What mode are you using? I have the A410 myself, and if I use the "manual" (camera symbol with M) setting rather than the auto setting (camera symbol only), my flash setting stays put. I think it reverts to autoflash in the auto setting.
Tom LaPrise is offline   Reply With Quote
Old Jun 12, 2006, 10:12 AM   #3
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

Thanks, Tom. Yes, I'm using it mainly in Automatic mode. Annoying and definitely something to consider in a year or two when I upgrade my "big digicam".

Pegleg
pegleg666 is offline   Reply With Quote
Old Jun 13, 2006, 6:56 AM   #4
Senior Member
 
Tom LaPrise's Avatar
 
Join Date: Oct 2004
Posts: 324
Default

The "manual" setting doesn't give you much manual control at all (in my A410's case, just ability to lock ISO and flash settings, I think).
Tom LaPrise is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:22 AM.