Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Nikon (https://forums.steves-digicams.com/nikon-27/)
-   -   [Recovered Thread: 115332] (https://forums.steves-digicams.com/nikon-27/%5Brecovered-thread-115332%5D-112588/)

LynnOhio Jan 23, 2007 1:35 PM

I just got this camera and it is like new in ever way but does not show a delete all option, only a message that says delete (1) file, yes or no. The only way I can delete all files is to reformat the card which I'm not sure is an ok Practice itself (?) As for the upload nothing works. Windows doesn't find the camera and the cameras own upload sequence produces an error message. But the camera is connected and at this point I have to open pictures from the F drive with Photoshop Elements then save the ones I want - all this one at a time. Ideas? Thanks in advance

granthagen Jan 23, 2007 5:57 PM

To use the 3100's delete all option, you have to go to the playback menu and scroll to the delete sub-menu. There is an option there called Erase All Images.

It's perfectly fine to do this by reformatting the card. In fact, many knowledgable people claim that it's beneficial to do this as it wipes the entire card rather than just the index or library files that many camera's delete actions wipe.
Reformatting leaves a clean card that lessens the chances of encountering problems writing new pix.

Have you tried using a card reader to load your pix into the computer? This might simplify things for you.

I installed the Nikon View software that came with my 3100 and have never had a problem with uploading to the computer.

Grant

LynnOhio Jan 23, 2007 6:10 PM

Thanks, maybe I was just in the wrong delete menu. As for uplaoding, I did install Nikon view and it didn't work. So I'm still puzzled with that but can live with it since this is a camera to have always in the car for incidental use.


All times are GMT -5. The time now is 7:59 AM.