Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Dec 13, 2005, 5:19 PM   #1
Junior Member
 
mattisd's Avatar
 
Join Date: Jul 2005
Posts: 20
Default

Just got my d50 today. I was noticing something weird about the af assist. Does it have some recharge time? I use it and after about 4 or 5 shots in the dark it just flashes quickly and wont stay on. But if i leave it for a little while to recharge or something, it works again. Is this normal?

thanks
Dan
mattisd is offline   Reply With Quote
Sponsored Links
Old Dec 13, 2005, 7:26 PM   #2
Senior Member
 
rjseeney's Avatar
 
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398
Default

The focus assist does not stay on permanately. It only stays on long enough to achieve focus. If focus can be achieved without the Af assist, it doesn't activate.l
rjseeney is offline   Reply With Quote
Old Dec 13, 2005, 9:11 PM   #3
Junior Member
 
mattisd's Avatar
 
Join Date: Jul 2005
Posts: 20
Default

no, i know that. I just meant after a few shots the af doesn't power up even in supre dark locations. But its alright i checked the faq's and it heats up and needs time to cool.
mattisd is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:17 AM.