Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Dec 5, 2004, 2:45 AM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 9
Default

In the custom setting menu the "Auto Focus" and "AF -area" modes are

grayed out. My area focus mode is stuck in the "Closet Subject Mode", and

I can't get out of that mode. The manual is no help. I want to change the

area focus mode to "Single Area". Can one of you experts help me?


Butch350 is offline   Reply With Quote
Sponsored Links
Old Dec 5, 2004, 3:07 AM   #2
Senior Member
 
Onyx's Avatar
 
Join Date: Jan 2004
Posts: 402
Default

What lens do you have on your D70? If it's an AF-S lens, ensure the M/A - M switch is set to M/A.

WhatDigital Vari Program have you set (the top left dial)? Set it M, A, S or P. Nearly all the other "idiot modes" default to closest subject and can't be changed.

It's most likely a lens problem. When you attach the lens, DO NOT press the LENS RELEASE button. Simply mate and rotate.
Onyx is offline   Reply With Quote
Old Dec 5, 2004, 3:58 AM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 9
Default

Big Thanks to youONYX !! The lens was the problem. When I switched to another

lens, 18-70mm AF-S Nikkor DX - I didn't secure the lens properly to the camera body.
Butch350 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:00 AM.