Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 11, 2006, 8:31 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

Hello,

I just recently bought a Nikon D50 and I have used SLRs before, but this D50 seems to have a small problem. It's hard to tell that the camera is focused through the viewfinder. I focus it as best I can (even with Autofocus it still looks blurry) and after I take the picture, the photo shows up perfectly clear on the screen and when I transfer it to my computer.

Is this a problem or just the way the D50 is? Is it fixable, if so, where is the problem at? I've even put a different lense on it and I get the same results.

Thanks!
NorrisOne is offline   Reply With Quote
Sponsored Links
Old Oct 11, 2006, 10:09 PM   #2
Senior Member
 
pagerboy's Avatar
 
Join Date: Feb 2005
Location: Canada
Posts: 483
Default

Did you adjust the diopter on the viewfinder?
pagerboy is offline   Reply With Quote
Old Oct 11, 2006, 10:18 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

I can't believe I didn't think of that. I did mess around with that when I got it out of the box. Thank you sir!
NorrisOne is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:29 PM.