Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2007, 6:20 PM   #1
WGH
Junior Member
 
Join Date: Dec 2007
Posts: 3
Default

Hi,

Has anyone had a problem with Compatible Batteries in the Nikon D3 and D300 cameras.

When I put the Fully charged EN-EL4 into my D2x it shows full charge but when I put it into my D3 it wont power up at all.

The same thing happens (shows full power) when I put my EN-EL3e into my D200 and then try it in my D300 it shows no power at all.

Any one any suggestions or has Nikon put some sort of way of blocking compatible batteries in.

Thanks

Gary

[/quote]
[ADDED BY MODERATOR]

See this thread for information on firmware updates designed to address battery indicator issues with the Nikon D3 and D300:

Nikon D300 v1.03 and D3 v2.00 Firmware Upgrades

JimC
[/quote]

WGH is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2007, 5:20 PM   #2
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default

Yes I have the identical problem One site on e bay claims theirs will work. Anyone findabrandthat will work for sure?
ss06470 is offline   Reply With Quote
Old Dec 29, 2007, 7:06 PM   #3
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

Sorry to hear this.

When I bought my D300 i insisted on a Nikon extra battery. Glad I did.

Nicholas


nickphoto123 is offline   Reply With Quote
Old Dec 30, 2007, 6:14 AM   #4
Senior Member
 
Join Date: Jun 2006
Posts: 147
Default

Pherhaps the batteries have a code number or miss some information to make them work with the D300. Seeing as the electronics will probably be an easy thing to save on for those 3rd party manufacturers.
chris89 is offline   Reply With Quote
Old Dec 30, 2007, 4:44 PM   #5
WGH
Junior Member
 
Join Date: Dec 2007
Posts: 3
Default

Hi,

I spoke to Nikon UK about the problems with the batteries and asked them if they had had any other complaints about the batteries.

What I was told was that Nikon had not put any form of block on compatible batteries being used in either the D3 or D300.

The guy at Nikon said he had just refreshed 2 batteries he had (en-el4) 1 being a Nikon and 1 being a compatible and both had worked ok with the D3.

I am at the moment in a situation where I have 2 Compatibles (£45.00 EACH) which dont work and the suppliers saying that they do.

Can someone else contact Nikon on 0800 652 9580and see what they have to say and let me know.

Thanks

Gary
WGH is offline   Reply With Quote
Old Dec 30, 2007, 7:03 PM   #6
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

UPDATE: I MUST REPORT THIS TO YOU:

After reading/replying to this thread, on two occasions my D300 went 'dead'. I looked at the top LCD and saw a blinking dead battery symbol. Yes, it was fully charged.

First I took the battery out and put it back in , everything worked. Fully charged

The second time it went dead in same manner I shut it off and turned it back on, everything worked. D300 and 2 Nikon batteries.

Will keep you updated if it happens again.

Nicholas
nickphoto123 is offline   Reply With Quote
Old Dec 30, 2007, 8:48 PM   #7
Junior Member
 
Join Date: Dec 2007
Posts: 18
Default

Fortunately I have not had that problem, nor has any other D300 owner that I know.. Will post if I hear anything, or if I do!
seanile is offline   Reply With Quote
Old Dec 31, 2007, 10:13 AM   #8
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

The battery is fine - It's the 3rd pin which is reporting the "fuel gauge" serially which seems to be problematic...
NHL is offline   Reply With Quote
Old Dec 31, 2007, 11:42 AM   #9
WGH
Junior Member
 
Join Date: Dec 2007
Posts: 3
Default

Hi,

Thanks for your reply but can you tell me how to fix the problem and are you talking about the D300 (EN-EL3E) Battery

Gary
WGH is offline   Reply With Quote
Old Jan 1, 2008, 5:56 PM   #10
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Do you see any scratch on the middle (s) contact of the EN-EL3E?
There are several marks on the (+) and (-) terminal as there are more springs pushing on theses outside terminals which carry the main current...

-> The middle sense terminal on my D300's EN-EL3E only shows one tiny contact point and it should be kept clean as without communication with the battery the camera thinks the battery is dead
Push the battery up with your finger without closing the battery door if this work, I would try some small piece of paper/foam by shimming it between the battery and the battery door when you close to push it up against the contacts
NHL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:50 PM.