Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 27, 2008, 3:03 PM   #1
Senior Member
 
Join Date: Jul 2005
Posts: 774
Default

Just installed Capture NX 1.3 onto my PC laptop. Clicked on "Update Capter NX" to see if there is a newer version than 1.3. Got an error message that said I didn't have a network connection. I do. I have a WiFi connection. Is there some setting within NX I need to select?

In "My Products" it does list D300. So I'm assuming 1.3 does recognize my D300.

Thanks.


Part 2...

Any how I tried downloading and installing 1.3.2. Tried it twice. Each time it would tell me ithe installer would have to stop because I have a previous verison. Version 1.3.

I assumed you wouldn't have to remove 1.3 first.

Any one?


DarkDTSHD is offline   Reply With Quote
Sponsored Links
Old Mar 3, 2008, 12:04 PM   #2
Junior Member
 
Join Date: Feb 2008
Posts: 7
Default

Better Late than Never,

1. The error message is coming from your Laptop,not Nikon.Chances are you've temporarly lost your internet hookup w/nikon.Wifi is famous for that.



2. 1.32 is an Update ! Download and Save it to a Separate Folderand then Unpack it . Try that. It Loaded Fine on My pc.
John52 is offline   Reply With Quote
Old Mar 3, 2008, 1:43 PM   #3
Senior Member
 
Join Date: Jul 2005
Posts: 774
Default

John52 wrote:
Quote:
Better Late than Never,

1. The error message is coming from your Laptop,not Nikon.Chances are you've temporarly lost your internet hookup w/nikon.Wifi is famous for that.



2. 1.32 is an Update ! Download and Save it to a Separate Folderand then Unpack it . Try that. It Loaded Fine on My pc.
1. No. I definitely had a connection then. Maybe it was the Nikon servers. Shrug. Tried it again later and had no problem.

2. Problem was solved last week.

Cya around....
DarkDTSHD is offline   Reply With Quote
Old Mar 22, 2008, 6:54 AM   #4
Senior Member
 
Join Date: Nov 2006
Posts: 323
Default

1) I have Capture NX 1.3 installed. It reports that it can not load .neffiles from my D300.

2) I tried to update Capture NX to Version 1.3.2. It starts to install and thenstopssaying that "A different region version of Capture NX is already installed. This updater will now stop".

I downloaded the update from Nikon USA because I couldn't find it on the Nikon Canada site.

If anyone can offer any help I'd greatly appreciate it.

Thanks.
FrankD is offline   Reply With Quote
Old Mar 22, 2008, 8:03 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

You'll see the 1.3.2 updater (windows and mac versions) for Capture NX in this list:

Nikon Canada's Capture NX related Downloads

JimC is offline   Reply With Quote
Old Mar 22, 2008, 9:06 AM   #6
Senior Member
 
Join Date: Nov 2006
Posts: 323
Default

Thank you Jim. I guess I should have had my coffee before I started looking on the Nikon Canada site :-)

Capture NX 1.3.2 is up and running and I can now load .nef files. Great!
FrankD is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:35 AM.