Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 6, 2008, 8:00 PM   #1
Junior Member
 
Join Date: Apr 2008
Posts: 4
Default

Hi all,

This is my first post here. I have a D200 with an issue.

When I try to shoot in Single Auto Focus mode in low light conditions the camera loses all power. The top display goes blank and I have to take the battry out and reseat it.

I can shoot with no problems in C AF Mode.

The camera has no issues when shooting in S mode outdoors. I have tried it with a few different lenses.

Anyone else seen this?

Thanks.

ponyplayer is offline   Reply With Quote
Sponsored Links
Old Apr 6, 2008, 8:33 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Welcome to the forums.

You posted this in our Nikon Forum (which is for Nikon point and shoot camera models). We have a separate Nikon dSLR Forum setup for models like your D200.

I've moved this thread there for you so you'll have a better chance of getting responses from Nikon D200 owners.

Thinking out loud... I'm wondering if the AF assist lamp is draining more power in Single Shot mode while in lower light causing the camera to shut down due to lower voltage being detected.

Have you tried a different battery in it, making sure it's fully charged? The battery would be my primary suspect. If not the battery, I'd suspect oxidation on contacts (battery contacts, lens contacts, or switch contacts).


JimC is offline   Reply With Quote
Old Apr 6, 2008, 9:31 PM   #3
Junior Member
 
Join Date: Apr 2008
Posts: 4
Default

Hi,

Thanks for the respone. What is the best solution for cleaning the contacts?


ponyplayer is offline   Reply With Quote
Old Apr 6, 2008, 9:57 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you've already tried remounting more than one lens, it's probably not the lens contacts (because the friction from mounting and unmounting lenses usually helps to clean them.

For battery contacts, I usually use a touch of alcohol on the corner of a t-shirt for the battery contacts on the battery, wiping them dry real well. I tend to use a q-tip for the ones in a camera.

That's not the recommended way of doing it though, as over the counter isopropyl alcohol has a high water content and can contribute to problems if you're not careful, including oxidation. Radio Shack used to sell a contact cleaner pen. But, I don't know if they still carry that kind of thing or not.

Do you have another battery you could try in it? That's a more likely problem.

JimC is offline   Reply With Quote
Old Apr 7, 2008, 8:17 AM   #5
Junior Member
 
Join Date: Apr 2008
Posts: 4
Default

Hi again,

I now have real problems. The camera has lost all power. I have tried a different battery. Guess I'll make a trip to the local camera store.


ponyplayer is offline   Reply With Quote
Old Apr 7, 2008, 8:25 AM   #6
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

That's not good, if you're seeing that with more than one battery, unless both batteries have issues.

It may also be your charger (not charging them properly). I'd see if you can talk a local shop into letting you try one of their batteries (charged) in your camera.

I'd use all dials, switches and buttons on the camera, too (in case one is stuck in between positions or not making a good connection).

You may also want to try a different memory card, just in case it's failed in a way that's pulling too much current.

If all else fails, it may need a trip back to Nikon.

JimC is offline   Reply With Quote
Old Apr 7, 2008, 8:40 AM   #7
Senior Member
 
Bob Nichol's Avatar
 
Join Date: Apr 2003
Location: Eastern Ontario Canada
Posts: 822
Default

I've read in other forums that the D200 has a battery contact problem because the door doesn't push the battery up high enough to keep good contact. The fix is to use a shim between the battery and the door to wedge it up higher and keep the battery in better contact Something like electrical tape would be best as it's thick enough and won't fall off.

Of course I can't find the link anymore!
Bob Nichol is offline   Reply With Quote
Old Apr 7, 2008, 1:34 PM   #8
Junior Member
 
Join Date: Apr 2008
Posts: 4
Default

The camera is being shipped to Nikon tomorrow.

Will let you know what happens.
ponyplayer is offline   Reply With Quote
Old Jul 11, 2010, 12:26 PM   #9
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default

Long time between drinks...
Did you ever get it sorted pal? I'm having the same problem. The shim inside the battery cover sounds like a good idea but I'm struggling with what to do when using the battery grip?
Nik On is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:56 AM.