Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2010, 6:43 PM   #1
BDD
Senior Member
 
Join Date: Feb 2010
Location: Toronto, Canada
Posts: 204
Default Fuji Velvia look in Picture Control

I was reading on flickr that some guys found this tone curve that mimics the look of Fuji Velvia film which you can set as one of your picture control options. But you need I think Capture NX and I'm using a Mac.

Can you not simply set it up knowing how how to set saturation (what number), what number to set sharpening to...etc.? If so does any one know the right settings?

UPDATE: Found the link to the 3 film picture control curve files. See here if you're interested...

http://forums.dpreview.com/forums/re...ssage=27946431

Last edited by BDD; Jul 9, 2010 at 1:21 AM.
BDD is offline   Reply With Quote
Sponsored Links
Old Jul 8, 2010, 8:13 PM   #2
Junior Member
 
Join Date: Jul 2010
Location: Eagle River, WI
Posts: 1
Default

If your using Photoshop the actions available for free at the following site (donations accepted) work wonderful mimicking Velvia.

http://www.thelightsrightstudio.com/home.html

>Digital Darkroom>Photoshop Tools>TLR Digital Velvia

I have used them for quite awhile and I like them.

Regards,

Ralph
ralph wagner is offline   Reply With Quote
Old Jul 9, 2010, 9:44 AM   #3
BDD
Senior Member
 
Join Date: Feb 2010
Location: Toronto, Canada
Posts: 204
Default

Hello Ralph,

I do have CS4 but not installed on my MacBook Pro laptop at the moment. Not much HD space left. Will wait till I buy an iMac and install it there along with Lightroom 2.

Any how, perhaps you can help me with this.

I copied the 3 Fuji picture control curves on to my laptop (mimics 3 popular Fuji films...velvia, susperia?...probably misspelled that heh...). When I did they were copied as document files. Not Unix files. Maybe I shouldn't have copied them to my CF card. Which is why my D300 couldn't see them. Now, when I go to Manage Picture Control-->Load/Save---> copy to card (after formatting) I can't. The "copy to card" text is no longer "lit".

I popped in another CF card I have (full of NEF files). I still can't access "copy to card". How would I fix this? Don't want to reformat this card at this moment.

All this from trying to copy color curves. Maybe those files required me to have been using a PC and not a Mac?

Last edited by BDD; Jul 9, 2010 at 9:50 AM.
BDD is offline   Reply With Quote
Old Jul 15, 2010, 3:26 PM   #4
BDD
Senior Member
 
Join Date: Feb 2010
Location: Toronto, Canada
Posts: 204
Default

Called Nikon's tech support department. Who at first didn't even know what a color curve was. I had to tell her I was referring to "picture control files". I told her I copied Fuji and Kodak film emulation files onto my CF card. Using a Mac (every one else used a PC). She at first said it's not possible. HAH!! It's possible. You needed to use a PC.

Any how, my "copy to card" command will now remain disabled. She had no idea how to ENABLE this command again. Didn't know of a "central reset command" that resets every single command to default. Just knew of the "2 button press". Mentioned I had also tried resetting the the Shooting Menu commands using the reset feature. No dice.

Nikon tech support...what a laugh. They are useless!!

Moral of story...avoid non-official Nikon "fine tuning" of your DSLR's. Do not install updates or files not offcially offered by Nikon. At least this doesn't affect the camera's ability to take photos in any way.
BDD is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:11 PM.