Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 17, 2013, 11:33 AM   #11
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default


Slyfox is offline   Reply With Quote
Old Apr 17, 2013, 8:58 PM   #12
Member
 
R.A.Smith's Avatar
 
Join Date: Sep 2009
Posts: 33
Default

Quote:
Originally Posted by zig-123 View Post
That's quite an upgrade, RA.


I meant to ask SlyFox and I'll ask you as well. Have you tried to determine if your camera has the same oil/dust spot issue that the D600/D7000 suffer.

Zig
Haven't seen any problems.
R.A.Smith is offline   Reply With Quote
Old Apr 18, 2013, 5:21 AM   #13
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



Nikon D7100
Exposure 0.001 sec (1/1250)
Aperture f/1.4
Focal Length 85 mm
ISO Speed 200
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Apr 18, 2013, 9:51 PM   #14
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



Nikon D7100
Exposure 0.006 sec (1/160)
Aperture f/11.0
Focal Length 200 mm
ISO Speed 400
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Apr 22, 2013, 7:12 PM   #15
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default




Nikon D7100
Exposure 0.004 sec (1/250)
Aperture f/1.8
Focal Length 50 mm
ISO Speed 100
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Apr 27, 2013, 3:11 PM   #16
Member
 
R.A.Smith's Avatar
 
Join Date: Sep 2009
Posts: 33
Default

Slyfox inspired me to take a couple shots of a hyacinth. (and I love the "Despicable Me" cast!)
Oh, by the way, Zig, I've double checked and there are no oil spots or dust on my sensor.
Attached Images
  

Last edited by R.A.Smith; Apr 27, 2013 at 3:14 PM.
R.A.Smith is offline   Reply With Quote
Old Apr 27, 2013, 8:52 PM   #17
Senior Member
 
zig-123's Avatar
 
Join Date: Dec 2006
Location: Cape Cod, Massachusetts
Posts: 5,156
Default

Quote:
Originally Posted by R.A.Smith View Post
Oh, by the way, Zig, I've double checked and there are no oil spots or dust on my sensor.
Good to hear.

Zig
__________________
http://scortoncreekgallery.smugmug.com/

So you want to be a better photographer? Open your eyes and take a look at what is all around you.
zig-123 is offline   Reply With Quote
Old Apr 29, 2013, 12:21 PM   #18
Senior Member
 
kazuya's Avatar
 
Join Date: Sep 2008
Posts: 1,007
Default

theres some nice sharp pics here but are the hyacinths a little under expossed or is there just a lot of shadow?
kazuya is offline   Reply With Quote
Old Apr 29, 2013, 7:47 PM   #19
Member
 
R.A.Smith's Avatar
 
Join Date: Sep 2009
Posts: 33
Default

Yeah, probably a little under exposed, but I wanted to post these with no post-process except for cropping to fit here.
R.A.Smith is offline   Reply With Quote
Old Apr 30, 2013, 9:38 AM   #20
Senior Member
 
MarceloLI's Avatar
 
Join Date: Mar 2011
Location: Long Island - New York
Posts: 2,099
Default

Great pictures, very sharp and great contrast.

Looks like Nikon is fixing all the past issues with the new 7100.

Congrats.
MarceloLI is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:46 PM.