Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old May 31, 2004, 2:53 PM   #1
Senior Member
 
dcrawley's Avatar
 
Join Date: Feb 2003
Posts: 392
Default

I don't understand what my problem is here. WhenI go to print an image with my i9100, from both Canon's Easy Photo Print or Nikon View, my image come out with a cast on it even if it is an edited image

Edited (quickly, not a final edit):



Printed:



What is going on? Is the EXIF Print throwing out my information? Please do not tell me to go out and get an Epson 2200 (or any new printer for that matter) because I cannot afford to do so under threat of divorce and said wife is due with our second child in December.

Damon


EDIT: Changing the color adjustment to manual and the brightness to dark made some improvement in Nikon View but it is still pretty heavy. There is no way to make these changes in Easy Photo Print (Canon's EXIF Print Application).


dcrawley is offline   Reply With Quote
Sponsored Links
Old May 31, 2004, 5:08 PM   #2
MK
Member
 
Join Date: Jun 2002
Posts: 57
Default

I'm not familar with the i9100 but here's a guess, you need a color profile file? I had similar problems with my Canon S820 way back when. Not only did I need a color profile file but different print programs yielded different results!

The best that I've found is Qimage. The colors, even w/o the profile, was spot on. Give that a shot. It has a 30 evaluation period.
MK is offline   Reply With Quote
Old May 31, 2004, 5:28 PM   #3
Senior Member
 
dcrawley's Avatar
 
Join Date: Feb 2003
Posts: 392
Default

MK wrote:
Quote:
I'm not familar with the i9100 but here's a guess, you need a color profile file? I had similar problems with my Canon S820 way back when. Not only did I need a color profile file but different print programs yielded different results!

The best that I've found is Qimage. The colors, even w/o the profile, was spot on. Give that a shot. It has a 30 evaluation period.
Done that. I have tried to print from PS Elements 2.0. I set the color management to the BJ Color Printer Profile 2000 and sRGB IEC61966-2.1 both with Relative Colormetric intent and black point compensation and ICM enabled in the print driver. I have printed from Nikon View and Canon's Easy Photo Print (where you make no selections other than default or high quality, paper type and size, and the layout) Even with all of this, it still is not printing any differently.

I have tried Qimage but it just seems too complicated and I really don't have time to learn something else between work (on call anytime I am not in the office), family, and already learning the D70 and Capture.Was Itrying to overthink it?
dcrawley is offline   Reply With Quote
Old May 31, 2004, 11:02 PM   #4
Senior Member
 
Onyx's Avatar
 
Join Date: Jan 2004
Posts: 402
Default

Using Canon's Easy Photo Print software, select the File menu, then Preferences, and ensure that the first option "Optimise Images Automatically" is UNCHECKED.


Onyx is offline   Reply With Quote
Old Jun 1, 2004, 8:53 PM   #5
Senior Member
 
edorfox's Avatar
 
Join Date: Oct 2003
Posts: 171
Default

Damon,

Be sure to adjust the gamma of the monitor, you'll be amazed at the difference. This looks like the problem I experencied until I did the adjustment. Most quality editing programs can do this in the preferences or setup panel.

Now, if you've already done this...I'm stumped :~)

...Ed (I have a 9100i also)
edorfox is offline   Reply With Quote
Old Jun 1, 2004, 10:38 PM   #6
Senior Member
 
dcrawley's Avatar
 
Join Date: Feb 2003
Posts: 392
Default

Here is what I have done:

Easy Photo Print with Optimize Images automatically checked and unchecked; PS Elements 2.0 with the color management to the BJ Color Printer Profile 2000 and sRGB IEC61966-2.1 both with Relative Colormetric intent and black point compensation and ICM enabled/disabled in the print driver. My monitor is calibrated with the Adobe Gamma and is checked evey couple of months

Even with all of this, it still is not printing any differently on these images. Other images appear to be just fine. But these are really important as they are from a wedding I shot this past weekend. I have though about taking them to a camera shop and requesting that they be printed as is (once I edit them), but I cannot control what they do.

dcrawley is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:46 AM.