Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Sep 3, 2004, 10:13 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 5
Default

I have mynewD70 connected to my PC and I can download my pictures normaly using Picture Project - everythings seems fine...

But when I try to use the CAMERA CONTROL, it says that I have no camera connected... But it is!!

Anyone know what it could be? Need any adjustements on the camera menus or anything like that?
Policarp is offline   Reply With Quote
Sponsored Links
Old Sep 3, 2004, 10:20 AM   #2
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

I assume you are referring to the camera control using Nikon Capture. In you menu's on the camera, navigate to the menu that has a wrench. In the wrench menu, look at the settings for USB. Set it to PTP in order to control your camera via the computer. The default setting is Mass Storage because PTP will not work with some OS's (for MS I think it has to be Win XP, but not certain)
mdparker is offline   Reply With Quote
Old Sep 3, 2004, 11:34 AM   #3
Senior Member
 
Onyx's Avatar
 
Join Date: Jan 2004
Posts: 402
Default

I think you'll also need to install Capture - either full or trial versions, for the camera control to work.
Onyx is offline   Reply With Quote
Old Sep 3, 2004, 8:58 PM   #4
Junior Member
 
Join Date: Sep 2004
Posts: 5
Default

Thanks a lot for your help. Works perfectly now.
Policarp is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:28 PM.