Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 7, 2005, 3:48 AM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

have reset my d1x, why cant i use Aperture priority mode without an error?
i always work in AE in film and digital but no digital junky, dont really take full advantage of digital other than using my NEF a lot.
anyway, a freind of mine has an identical camera which works in the opposite way to mine so i thought i should work out why, and when testing his the shutter released a lot faster, well, his was milliseconds and mine was seconds!
so i decided to reset to factory defaults and get it like his, have done this now but now and the camera is fast! but... all modes go into error when i change the aperture from 32 to anything else aargh, how do i change my DOF now?
if anyone can help, please do. i dont want to have to relearn photography!

cheers

tom
tomoosey is offline   Reply With Quote
Sponsored Links
Old Apr 9, 2005, 9:21 AM   #2
DBB
Senior Member
 
Join Date: Jan 2004
Posts: 2,483
Default

I'm not sure that I'm following your post. The D1x is of course a completely automatic camera, you cannot manually change the aperture by physicallly moving the setting on the lens. The les must be left in the largest aperture and the change is done by moving the wheel on your camera.

Please give a clearer explanation of the problem.

dave
DBB is offline   Reply With Quote
Old Apr 9, 2005, 2:03 PM   #3
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

its ok sorted now, there is an aperture ring setting in the CSM menu,
i now have complete control of the aperture ring in every mode.

i have used the D1x in total manual mode for the past three years with superb results, never really trusted auto anything (apart from focus)

thanks for your reply

tom
tomoosey is offline   Reply With Quote
Old Apr 9, 2005, 2:04 PM   #4
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

p.s the reason the shutter was slow was because of daft mirror mode also inthe CSM menu... all speedy now!

tomoosey is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:43 AM.