Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old May 1, 2005, 10:11 AM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 11
Default

According to the Specs, the D70 should be able to capture 3 frames per second while shooting in continuous shooting mode, however I am only able to get about 1 fps in this mode. I had the camera in "P" mode on a bright sunny day at ISO 200 and a shutter speed of about 1/400. I am using a Lexar 1GB 80x flashcard with a large/fine setting. I can't even get the first few frames prior to the card write to go any faster than 1 fps. Does anyone have a suggestion, other than sending the camera back to Nikon for a repair?
DigitalConvert is offline   Reply With Quote
Sponsored Links
Old May 1, 2005, 11:25 AM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 26
Default

Hi:
On the shooting menu see if the option "Long Exp. NR" is ON.
If so change to OFF and there you go...
Good luck.
zematima is offline   Reply With Quote
Old May 1, 2005, 11:42 AM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 11
Default

That solved the problem!!!

Thanks very much!!!!!!
DigitalConvert is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:56 AM.