Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 19, 2002, 9:17 PM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default noise with high iso in my d1x

I get too much noise in my pictures when my iso is more then 125. Is there something wrong with the camera?
mrdinh is offline   Reply With Quote
Sponsored Links
Old Dec 20, 2002, 8:53 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default

no d1x user out there to help me?....no one has than prob
mrdinh is offline   Reply With Quote
Old Dec 20, 2002, 9:47 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default

here is an example:

http://www.pbase.com/image/9230197


raw, manual mode, 3d matrix, 1/60, f3, iso 500, exposure comp +5,
white balance: cloudy, flash AA mode, sharpening none.


people shoot alot higher iso than me....what am i doing wrong?

something wrong with the camera?
mrdinh is offline   Reply With Quote
Old Dec 21, 2002, 2:27 PM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default

one more example:

http://www.pbase.com/image/9268814

shooting data: aperature priority, 1/60 f3.5, exp comp 0ev, iso 800, white bal flash, tone comp normal, flash new ttl
mrdinh is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:23 PM.