Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old May 16, 2005, 5:46 PM   #1
Senior Member
 
observerguy's Avatar
 
Join Date: Jan 2003
Posts: 108
Default

I just took 130 grandkid photos with my D70, all in one folder. I can see all photos when the CF card is still in the camera but when I go to transfer the photos to my PC using the PC built-in slot, I can only see 50 of the pics. I usually open My Computer, click on the CF virtual drive, open the folder and copy to the new folder on the PC. I'm using a Sandisk Ultra II 512mb card. I never had this problem before but I never had this many pics in one folder. Ask me for any info I missed.

Any help appreciated!!!
observerguy is offline   Reply With Quote
Sponsored Links
Old May 16, 2005, 6:26 PM   #2
Senior Member
 
observerguy's Avatar
 
Join Date: Jan 2003
Posts: 108
Default

Sorry, I can only see the first 25 photos, not 50. I tried PictureProject, too. Same result.


observerguy is offline   Reply With Quote
Old May 17, 2005, 5:02 AM   #3
Moderator
 
Nagasaki's Avatar
 
Join Date: Jan 2004
Posts: 897
Default

As you can see the pictures on the camera the first thing I'd try is connecting the camera using the supplied USB lead. If that fails search the web for file recovery software. There's a lot out there. I use the free zero assumption which you can download here http://www.z-a-recovery.com/digital_image_recovery.htmit's work for me recovering deleted files and I've had some success with a corrupted card, it recovered most but not all files.
Nagasaki is offline   Reply With Quote
Old May 17, 2005, 8:36 AM   #4
Senior Member
 
jtgraphics's Avatar
 
Join Date: Jul 2002
Posts: 117
Default

Lots of free usefull programs you can try to get your photos back with heres one.

http://www.handyrecovery.com/


jtgraphics is offline   Reply With Quote
Old May 17, 2005, 6:48 PM   #5
Senior Member
 
observerguy's Avatar
 
Join Date: Jan 2003
Posts: 108
Default

I was on the 25th picture and rotated it while looking on the CF card. Out of nowhere, the rest of the pictures appeared and I had no problem from then on. Seems like something I did caused the balance to appear on my screen.

Thanks for your help though. Those sites may come in handy later.
observerguy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:18 AM.