Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old May 9, 2006, 8:35 PM   #1
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

:?I dont wanna write this. :sad:I feel sick to my stomach talking about my sick camera. I have been showing my baby off and finally took it out in public and what does it do? throws an error .... I figured ok .. my luck its a lemon but I will not say anything and just wait and see... sure i have bad luck but maybe im mistaken this time...

awww heck ... some folks are just unlucky i guess...

at school mondayI took my camera ..while shooting -the shutter just locks up ..error on top right panel appears... then again today on a bus trip was shooting ....had 50 kids sitting there waiting for me to take a shot and the error comes up again... I had just been shooting some shots not rapid .. so it wasn't cause i was clicking too fast... I turned off the camera turned it back on... off and on... finally it came unlocked "error disappeared" by pressing down on the shutter button while "on"...Its locked upwhile using the standard flash "on" and "when off"....I have it on the continuious mode (rapid fire)...each time it locked up... one time it locked I admit i was shooting some track kids running ... it shot about 5 shots then that was it "error" I was so embarrassed... next time it locked and I wasn't really shooting the rapid shots tho it was in that mode...just normal snap... then snap... nothing fast... grrrr

I looked at the manual... and it says if it continues to contact Nikon. Dang it the thing is only 1 1/2 weeks old... its not even on regular milk yet.. its just a babyyyyyyyyy

my question is... should I contact Nikon now? or do more testing and writing things down as to when its doing the errors.. what mode it locks in..blah blah ....

next question is... didnt someone say that it takes a LONG time to get them to work on cameras and get them back...Do i contact Nikon first or the extended warranty folks? dumb chick here.. gosh... I guess i need some cheese with my whine... any suggestions?:idea: or is it just a loose nut behind the camera .. *aka me* :G

I still think Nikon 50 is awesome ...but i feel sick thinkingmy baby isprobably one in a zillion thats a lemon camera...

thanks for hearing me out!!! I await your wisdom on what to do... adoption is NOT an option *lol* i love my baby!!! Its so nice to come here ... seeking answers..

learning_mode is offline   Reply With Quote
Sponsored Links
Old May 9, 2006, 10:12 PM   #2
rey
Senior Member
 
rey's Avatar
 
Join Date: Oct 2005
Posts: 949
Default

Are you getting the generic "Err" error msg? If so, then I don't think there's much you can do with it.

If you can, I think your best move would be to contact the place you got it from, and tell them about the issue. And then arrange to get a replacement.

As was discussed here before, most electronics fail early in life, or late in life. The only positive thing I can say is that you found out about your camera's problem while it's still under warranty, and also while you can still return it to your seller.

rey is offline   Reply With Quote
Old May 10, 2006, 12:20 AM   #3
Senior Member
 
joeybob's Avatar
 
Join Date: Mar 2006
Location: Pittsburgh, Pa.
Posts: 148
Default

Have you tried....

The reset button?

A diferrent SD card?

Formatting the SD card in the camera?

A diferrent battery?

I know these sound all too easy for me to suggest but...

Good luck - I feel for you...
joeybob is offline   Reply With Quote
Old May 10, 2006, 10:00 AM   #4
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

Gosh I appreciate both of you for replying..

If is giving an "ERR"on the top right panel. I have changed out battery and memory card was changed already once with each time its locked... so its not the memory card. Will see today about battery.. The first battery was showing about 1/2 charge and now have a new generic battery so will see if that could be problem.

No haven't hit the reset button will try that as well. Will keep you in touch with situation. One last thing Im wondering

When shooting auto... on fast burst mode.. I keep putting my hand on the lens (like rey's photo) under body....but i feel it moving as objects move "adjusting"... Im now wondering if im obstructing the lens adjustment and it is throwing the error due to my incorrectly holding the darn thing?

Well thats what I'll do today at school to see if that could be the situation... Thanks guys... it helps to just talk *sniff* about my problemswith others who understand my pain...LOL

debby

Updated: Shot about 100 shots in burst mode...on auto...without flash and no problem... will keep checking even holding the bottom lens a few shots to see if that could have caused the error... have a great day ya'll... I hear my baby nik calling me...

learning_mode is offline   Reply With Quote
Old May 10, 2006, 11:21 AM   #5
rey
Senior Member
 
rey's Avatar
 
Join Date: Oct 2005
Posts: 949
Default

You sure shoot a lot of burst pics. I hope that wasn't 100 shots in a row!

When I hold the lens, I hold the part that you turn to change the focal length, not the part that turns a little when Auto Focus kicks-in when you press the shutter button halfway.

When it the shutter was "locking" before, do you remember if you still see anything through the viewfinder? Or does the mirror locks up? Or is it just that you don't here the shutter closes?

Hopefully the problem went away.

rey is offline   Reply With Quote
Old May 10, 2006, 11:54 AM   #6
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

gosh rey.. of course i didn't shoot 100 all at once.. it took at least 2 minutes to shoot that many... *grins*

From what I can remember... hmm did i take my adderall that day... errr nothing showed on the back lens... but i wouldn't swear to it...

its probablythe loose nut behind the camera ... its working okright this minute. time will tell.. sure appreciate uboth... going to shoot some more ... if it happens again will definatelytry to be more observant ...

Updated:

Ok it did it again... I was in child mode auto.. flash wasn't active ... it went to Errwhen i was shooting a shot.. this time I set it down looking at the camera and it corrected itself in a few seconds when I re released the shutter button... at first the back was blank then the previous images I took appeared... in the thumbnail mode..

isnapped another pic and it was fine... I'll hit the reset this afternoon and take some more shots.. btw when it messed up i wasn't hitting therapid shooting it was a single shot thingy....



learning_mode is offline   Reply With Quote
Old May 10, 2006, 2:53 PM   #7
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

rey and joeybob and who ever else is lurking....

problem resolved... I contacted both nikon and shopsunshine.comand both said to send the camera to them. Since Shopsunshine.com said they would send me another camera and Nikon said they would check it out and go from there I will just return the camear to the Shopsunshine site and get a new one... saves time down the road.

I must compliment both tech sites for promptness... Shopsunshine was the lowest price i found for all the goodies i got!!!andI feel I lucked out onchoosing that site....when I found them thru Ebay. Definately is important to 1#make sure its a reliable dealer with good customer comments2# NOT to throw away your boxes right after getting yer new camera!!!

Thanks guys for holding my hand in my time of need- yer my heros! Will get back in line to post - I just got my new nikon D50 .... still in the learning _ mode!


learning_mode is offline   Reply With Quote
Old May 10, 2006, 5:05 PM   #8
Junior Member
 
Join Date: Mar 2006
Posts: 12
Default

I've been watching this thread. Glad to hear that your problem got resolved to your favor. Hope you get your replacement soon.
globeguy is offline   Reply With Quote
Old May 10, 2006, 6:10 PM   #9
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

Awww thank you globeguy... all kinda new questions pop up now lol.. like my warranties ask.. :?when was the date of purchase...well heck I purchased in April but it may well be the middle of May or laterbefore I get theD50 (like many others that's camera is backordered).. so ... lol do I say date of delivery? or date of purchase when I fill in that blank hmmmm :?

:idea:actually that could be a good argument down the road when someone's warranty expires ...like some folks luck where...days after the date of purchase warranty expires the product dies of natural causes... oh well thats.... 4yrs down the road for me... I hope!

:|Cheers Glodeguy ty for writing ... debby
learning_mode is offline   Reply With Quote
Old May 13, 2006, 6:57 PM   #10
Senior Member
 
learning_mode's Avatar
 
Join Date: Apr 2006
Posts: 105
Default

mmmm i have another question. Ya'll heard of the "Big Sister" or "Big Brother" programs..where someone more "mature" takes a kid and encourages and takes them under their wing.

Errr I dont wanna impose.. but I really could use a Big Sister or Big Brother that I could private message from here...with my questions or show some of my pictures I have taken ... and give constructive criticism... I feel my pictures are so ...bland compared to ya'lls... and just dont wanna take up anyones time on my boring pics... can you say *low self esteem* lol thats my middle name..

I have messaged some here withsome questions and just dont wanna be a bother to anyone or impose... anyone got the patience? Im kinda slow but.. I got a sense ofhumor to help make up for my ADD I was blessed with:-) If someone is interested could yasend me a Private Message if you wouldn't mind me beingyer little sister in photography.. thanks!!! See... I live in a small town and was hoping I would find someone local I could "use" to learn by but... haven't ran into anyone with a DSLR yet *sigh* Thanks and I love this site!!!

:Gdebby

learning_mode is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:37 PM.