Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Reply
 
Thread Tools Search this Thread
Old Jun 26, 2006, 1:55 PM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 20
Default

hey guys my d50 came today. i am a past 5700 user. i now have a problem, i cant find out how to make it fire the flash ( like fill flash with my 5700) i cant find anything on the web about setting it to do it . can anyone help ? i am a dslr ultra noooob!
jason shanks is offline   Reply With Quote
Sponsored Links
Old Jun 26, 2006, 2:31 PM   #2
Junior Member
 
rodri59's Avatar
 
Join Date: May 2006
Posts: 8
Default

Jason

On the body of the camera just in front of the mode dial, on the front face of the body, you will see a button that has a lightning bolt on it..this is your flash lock release. Press it and your flash pops up....is this what you mean?



Pam
rodri59 is offline   Reply With Quote
Old Jun 26, 2006, 2:37 PM   #3
Junior Member
 
Join Date: Apr 2006
Posts: 20
Default

yes it pops up just fine in auto mode and i can use that to make the flash pop up in other modes ,but i dont get a flash . just the af lamp. please help . i have no idea how to set this thing and the manual is confusing me.

i have a nikon d50
a tamron 28-80 lens

oh god , i already got burnt with my nikon 5700's bad ccd and the recall. i hope i havnt got camera with a problem again.
jason shanks is offline   Reply With Quote
Old Jun 26, 2006, 3:19 PM   #4
Member
 
Join Date: May 2006
Posts: 89
Default

Ok.. Select any mode, let's say, A mode. Select any value (ef. 11). Pop up your flash (Now the shutter speed shoud say 60) press the flash button and rotate the dial and check what shows on the LCD. It should show an eye ball, then slow then rear any any of this level (ot on the level with a cross over the flash symbol), press the shutter release button. Now the flash should work. If not, you have some problem.
Swedson is offline   Reply With Quote
Old Jun 26, 2006, 3:25 PM   #5
Junior Member
 
Join Date: Apr 2006
Posts: 20
Default

what is a ef ? how do i set values ? i'm not trying to sound dumb but i am so new to this i am preborn. i set it to mode a . i see were it says 60 for shutter speed. i am reading the parts of the manual about the flash , over and over but i still dont get this.
jason shanks is offline   Reply With Quote
Old Jun 26, 2006, 4:39 PM   #6
Junior Member
 
Join Date: Apr 2006
Posts: 20
Default

I set it too auto and I used the flash popup button and the command dial to set the flash to auto as well. I went into a dark room and I still cant get the flash to fire. It pops up but no flash. I get the af lamp though. Is this normal ? or is there something else in the menu that's stoping the flash from firing ? I have a Nikon refurb from cameta camera with a Tamron 28-80.

jason shanks is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:32 PM.