Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon Lenses

Reply
 
Thread Tools Search this Thread
Old Oct 1, 2006, 11:24 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

This Nikkor 18-200 lens I bought at Circuit City a few days ago has some noise when the VR is on. And also, the image in view finder shifts a little once I release the shutter after every shot. Are the noise and the image shift normal with VR? Or should I return it? I tried with a more expensive Nikkor VR lens, it does not have the same issues.



I was surprised to find that Circuit City had this lens in stock in their warehouse. But when I received it, the box is somewhat dirty. With these two issues, I am a little suspicious if it is an open box item.



Thanks
JohnOR is offline   Reply With Quote
Sponsored Links
Old Oct 6, 2006, 10:45 AM   #2
Senior Member
 
Ronnie948's Avatar
 
Join Date: Oct 2002
Posts: 721
Default

Hi John,

I have the 18/200 "VR" on my D200 and it is perfect. No noise problems at all. Just always remember to hold the lens in a way to stop (lens creep) while firing the shutter. It is just something to get used to when using long range Zoom lens's. If you use a Tripod you need to turn off the "VR" feature. I always just keep mine on "NORMAL" even when paning or shooting from a moving vehical. If you are having a noise problem with just that lens you should probably send it in to Nikon under warrenty and get it repaired. I would'nt return it because they are still very hard to get. Nikon will check it and repair it free except for the shipping to them. If it can't be repaired they will replace it free of charge.

Ronnie
Attached Images
 
Ronnie948 is offline   Reply With Quote
Old Oct 7, 2006, 11:36 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

Hi, Ronnie,

thanks for your reply. There're some discussions on both the noise and the scene shift in the viewfinder at http://photo.net/bboard/q-and-a-fetc...00Fsam&tag=. Both are said to be normal with Nikon VR lens.

John
JohnOR is offline   Reply With Quote
Old Oct 10, 2006, 8:21 AM   #4
Junior Member
 
Join Date: Sep 2006
Posts: 7
Default

Hi, my brand new 18-200 has this clicking noise as well, I noticed it only afterreading this thread.I did not notice the image shift, but I wasnt looking for it either. THe pictures taken with this lensare really good ( I mean sharpness, colour, resolution, etc and not my photo abilities), so I am not worrying too much.
amplitron is offline   Reply With Quote
Old Oct 19, 2006, 8:21 PM   #5
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

I just gotmy 18-200 VRyesterday. It does make clicking noises when the VR is on and the shutter release button is pressed or released. I think it's normal.

By the way, the rubber grip ofthe focus ringof my lens iskind of loose. It keeps rotating although the rocus ring has reached the end of the focus. How about you guys? Is this problem with my lens?
nikovin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:53 PM.