Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon Lenses

Reply
 
Thread Tools Search this Thread
Old Mar 31, 2007, 9:49 PM   #1
Junior Member
 
Join Date: Mar 2007
Posts: 1
Default

Anyone experiencing over expsoure regardless of settings using the 18-200 lense? Pics on LCD look color/exposure perfect. On two different computers, all pics look over exposed. Default settings plus a variety of others.
Fteiiiwy is offline   Reply With Quote
Sponsored Links
Old Apr 1, 2007, 10:02 AM   #2
Senior Member
 
Ronnie948's Avatar
 
Join Date: Oct 2002
Posts: 721
Default

No problems here.

Ronnie
Ronnie948 is offline   Reply With Quote
Old Apr 1, 2007, 12:08 PM   #3
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

I also have had no problems at all with my Nikkor 18-200mmVR lens.

MT/Sarah
mtclimber is offline   Reply With Quote
Old Apr 12, 2007, 11:01 AM   #4
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,452
Default

Do you have another lens to test out similar situations? What meetering mode are you using, what does the histogram in camera say the exposure is doing?
Mark1616 is offline   Reply With Quote
Old Apr 28, 2007, 3:18 PM   #5
Senior Member
 
Join Date: Oct 2006
Posts: 106
Default

Also make sure you have the exposure compensation set to 0.0. It's actually pretty easy to inadvertently flip the setting wheel with your right hand, or thumb, when taking photos.
Nikonophobe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:58 PM.