Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon Lenses

Reply
 
Thread Tools Search this Thread
Old Jun 16, 2006, 1:50 PM   #71
Member
 
Join Date: Apr 2006
Posts: 76
Default

wisely_foolish wrote:
Quote:
Thanks quikster for the advice!! it works great!!!
your welcome, i'm glad I could help.
Quikster is offline   Reply With Quote
Old Jun 24, 2006, 1:21 PM   #72
Junior Member
 
Join Date: Dec 2005
Posts: 20
Default

Shot with Sigma 18-200.

Old Glory Over the Hudson:


The Letter 'i'
Wowzer is offline   Reply With Quote
Old Jun 24, 2006, 1:22 PM   #73
Junior Member
 
Join Date: Dec 2005
Posts: 20
Default

Is there something WRONG with the Forum an the Safari web browser? I can't seem to get any of my carriage returns to pick up.It's really annoying.(btw this last sentence is supposed to be on a separate line).
Wowzer is offline   Reply With Quote
Old Jun 24, 2006, 1:23 PM   #74
Junior Member
 
Join Date: Dec 2005
Posts: 20
Default

Testing this out with Firefox. Lets see if this is better.

New line with 2 carriage returns.

The forum works just fine with Firefox...but has trouble with Safari.
Wowzer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:09 AM.