Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 11, 2006, 1:31 PM   #1
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

Hi,
Not sure if any one else has had this experience? Curious if anyone knows of how to do a master reset on the camera?

Last week I was taking my camera off the Computer connections: power and usb, I felt the camera was very hot and the LCD had streaks down it vertically. I shut it off (it usually always turned itself off in the past - while connected) and let it cool. I then attempted to check it out - and now every subject has white blurry clouds around them. Like a diffuser len was used.

Any ideas would be greatly appreciated. I tried resetting "All", I've tried white balance, noise reduction etc. No luck.

Thinking it needs to go for repair - something between the lens and the LCD has gone bad.

Opinions and helpful ideas welcome!
Donna
Attached Images
 
Donnasmile is offline   Reply With Quote
Sponsored Links
Old Sep 27, 2006, 7:26 PM   #2
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

Update: Sent the Camera to Nikon, to repair it will be $134.00, not sure what the repair is for yet, have an inquiry in for the details, will keep you all posted.[img]images/emoticons/confused-smiley-017.gif[/img]
Donnasmile is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:06 PM.