Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old May 31, 2003, 7:41 PM   #1
Member
 
Join Date: Nov 2002
Posts: 93
Default Auto Bracketing WB on CP 4500

I set Auto Bracketing to WB. When I took pictures today, there were three of each (as I expected). However, when I turned the command dial afterwards, the EV was exactly the same for each exposure. What did I do wrong?

Thank you.

Owlz ?
Owlz is offline   Reply With Quote
Sponsored Links
Old May 31, 2003, 8:09 PM   #2
Senior Member
 
Join Date: Oct 2002
Posts: 579
Default Re: Auto Bracketing WB on CP 4500

Quote:
Originally Posted by Owlz
I set Auto Bracketing to WB. When I took pictures today, there were three of each (as I expected). However, when I turned the command dial afterwards, the EV was exactly the same for each exposure. What did I do wrong?
The WB autobacketing DOES NOT affect EV. It only affects white balance (i.e., one warmer, one normal and one cooler). To use autobracketing that affects the EV value, you should set AUto Bracketing to On. Once you do that, the lower left corner of the monitor will show BKTxx, where ''xx" indicates the change of EV with respect to the current aperture/shutter setting. Each shot causes this "xx" to change until it goes back to 0, which means this round of auto bracketing shots completes. Please take a look at the WB Bracketing page under "White Balance" section of my 995 user guide. (This section is not available on my 4500 guide, yet.)

Hope this answers your question.

CK
http://www.cs.mtu.edu/~shene/DigiCam
Nikon Coolpix 950/990/995/2500/4500 user guide
shene is offline   Reply With Quote
Old Jun 1, 2003, 9:05 AM   #3
Member
 
Join Date: Nov 2002
Posts: 93
Default

Oops (again). Sorry, CK. You're right.

Owlz
Owlz is offline   Reply With Quote
Old Jun 1, 2003, 9:44 AM   #4
Member
 
Join Date: Nov 2002
Posts: 93
Default

When I set Auto-Bracketing to On; turn the camera off; and turn the camera back on again, Auto-Bracketing reverts to Off. My other settings are: Auto White Balance On; Matrix Metering; Single Shot; BSS Off; Image Adjustment: Auto; Saturation: Black & White; Image Quality: Basic; Image Sharpening: Normal; AE Lock: Off; Noise Reduction: Off. Why won't the camera save the Auto-Bracketing setting?

Thank you.
Owlz is offline   Reply With Quote
Old Mar 29, 2005, 5:42 PM   #5
Junior Member
 
Join Date: Oct 2002
Posts: 7
Default

I have a 995 and that is just the way it is. Whenever you want to use Auto Bracketing you have to reset it every time you turn the camera on.

ppc flyer
ppc Flyer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:11 PM.