Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jun 19, 2003, 3:08 AM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 2
Default Nikon 5700 "Lens Error"

I have a Nikon 5700 which wont work.

It turns on then displays the message "Lens Error" before turning itself off again.

Does anybody know what the error might be, and how to fix it?..
Boris is offline   Reply With Quote
Sponsored Links
Old Jun 20, 2003, 12:13 AM   #2
Member
 
Join Date: Oct 2002
Posts: 68
Default



Sounds like your camera may have turned on inadvertantly while it was in it's case. This will invariably lead to a lens error when the lens tries to extend. The only fix is a trip to Nikon repair.

-Laserjock-
Laserjock is offline   Reply With Quote
Old Jun 20, 2003, 12:38 AM   #3
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default

I have had the 'lens error' msg appear twice, both times I was not thinking. I turned on the 5700 after plugging in the USB cable and the weight of the camera on the lens cap string kept the lens from extending. I immediately turned off the camera and turned it back on and everything was fine. Your issue is obviosly more of a problem and like Laserjock said may require a look from a Nikon repair shop
koruvs is offline   Reply With Quote
Old Jun 22, 2003, 11:07 PM   #4
Junior Member
 
Join Date: Jun 2003
Posts: 2
Default

Thank you both for taking the trouble to reply. It is much appreciated.

I think I will have to take it to a nikon repair centre.

Do you think it will be an expensive job?..

I cant even hear the gearing try to work...
Boris is offline   Reply With Quote
Old Jun 23, 2003, 3:31 AM   #5
tCx
Junior Member
 
Join Date: Jun 2003
Posts: 1
Default

i had the same problem too today, didn't think I did anything to cause it to turn on prematurely
it just went "lens error" to me, i tried to somehow reset it by removing the battery and plug it back in, but it just make the problem worse, the lens is now sitting 1/2cm outside it's sleeve, it won't budge and neither can I hear the sound of the motor trying to turn the lens.

boris: did you managed to get tech support on it yet ? how much does it cost ?
tCx is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:33 AM.