Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Aug 1, 2003, 11:59 PM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default problem with built in flash coolpix 5700

Hi, tonight i tried to take a picture with the built in flash, the red light with SB are constantly flashing like the flash is in the process of recharging...nothing happens. I didn't change anything previously. Then I put the 1,2,3, settings to zero. Nothing.The flash didn't even open by itself. After I took off the battery and the memory card for a few hours, the flash did open but no light is flashing from that flash.

I need help. Just bought the camera 18 days ago.

Thanks

Nancy
chanelle2710 is offline   Reply With Quote
Sponsored Links
Old Aug 7, 2003, 5:12 PM   #2
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default

Incredible, I just had the same problem on 8/1/003.

I called nikon and the rep seemed like he had heard of this problem before, but when I asked him he kind of blew it off.

Regardless, I will be sending mine in for repairs.
tommy b is offline   Reply With Quote
Old Aug 8, 2003, 11:23 PM   #3
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default

Hi, since i posted my message, i went to the shop where i bought my coolpix and explained that i found out on forums that pop up flash problem is knowed from Nikon and appeared almost since the coolpix is on the market. They gave me a brand new one. I had the first one for 21 days when they changed it but the problem appeared after 18 days. A lot of people had their coolpix repaired 2 or 3 times before Nikon changed their camera for a new one. It is a shame that Nikon is not changing any camera having a known problem. Each time they repaired, they had to change it , anyway, for a brand new one.

I hope that my new coolpix will not have any other problem. I got it 5 days ago and took about 1000 pictures at the Masters of Tennis in MOntreal. Tough i didn't use the flash that much this week, everything else is working fine.

I cross my fingers for the future.

Good luck to anybody having problems with the coolpix 5700.

By the way, the shop i dealed with is LL Lozeau in Montreal, Quebec, Canada.

Nancy
chanelle2710 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:36 PM.