Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Aug 5, 2007, 9:56 PM   #1
Junior Member
 
Join Date: Aug 2007
Posts: 3
Default

I have a Nikon Coolpix S4 camera. When turned on, I can only see black in the view finder. I have reset it to factory settings and changed the batteries and memory card. What should be my next step. I can see shades of light but nothing else.
dogwood4 is offline   Reply With Quote
Sponsored Links
Old Aug 13, 2007, 2:56 AM   #2
Junior Member
 
Join Date: Aug 2007
Posts: 2
Default

Same thing happened to my S4. Have you had any replies that were helpful?
ray olson is offline   Reply With Quote
Old Aug 13, 2007, 10:35 PM   #3
Junior Member
 
Join Date: Aug 2007
Posts: 3
Default

No Replies. I sent camera back to Nikon for an free estimate. They suspect it is a sensor. They will email me a quote for approval before any work is done.
dogwood4 is offline   Reply With Quote
Old Aug 14, 2007, 11:02 PM   #4
Junior Member
 
Join Date: Aug 2007
Posts: 2
Default

Thanks, I'd be interested what they quote you for the expense of repair.........
ray olson is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:50 AM.