Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 7, 2003, 8:06 AM   #1
Junior Member
 
Join Date: Sep 2003
Posts: 2
Default Coolpix 4500 - no image on screen

I have been using my 4500 for 1 1/2 years with no problems. Now turning it on, there is no image on the screen and the picture saved on the card is blank. Anyone have a solution? Is there a software update? Any advice would be appreciated.
earj is offline   Reply With Quote
Sponsored Links
Old Sep 7, 2003, 5:05 PM   #2
Senior Member
 
Join Date: Feb 2003
Posts: 107
Default

Sorry, but I have to ask. If not me, someone else will ask if you checked the battery?
rodmeister is offline   Reply With Quote
Old Sep 7, 2003, 6:04 PM   #3
Junior Member
 
Join Date: Sep 2003
Posts: 2
Default

Should have mentioned that my battery and the backup battery are both fully charged. I also tried copying an old picture to the CF card and I can view it normally on the camera. Also all the functions (menu, screen display, etc. ) appear to functioning normally. It operates as if is taking a picture, except that the picture it saves to the CF card is blank(black).
earj is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:46 AM.