Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Aug 23, 2009, 11:09 AM   #701
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

yannick-

Congratulations on your new Nikon P-90 camera. Welcome to the group. We hope that you are having fun with the P-90 and will soon post a few photos.

Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 23, 2009, 1:05 PM   #702
Member
 
Join Date: Aug 2009
Posts: 34
Default

yannick-

Welcome to the thread!!!

I am pretty new here too and ya this place has loads of information and everyone's really helpful!!!

Hope you are having a good time with your P90!!!

Ashwin
ashwin is offline   Reply With Quote
Old Aug 23, 2009, 1:18 PM   #703
Member
 
Join Date: Aug 2009
Posts: 34
Default

Hi All,

Today I shot some pics similar to the one of myself below all had washedout colors... any idea whats wrong... whats really driving me insane is that my w270 keeps giving me awesome pics... really bummed out today!!! :-( The details for the pic are...

Aperture F/5.6
Exposure Time 1/231Sec
ISO 64
Exposure Bias -0.3
Metering Mode Pattern

Any idea what I did wrong? I'm a noob so any kind of advice would be appreciated :-)

Thanks in advance,
Ashwin


Ashwin
Attached Images
 
ashwin is offline   Reply With Quote
Old Aug 23, 2009, 1:26 PM   #704
Junior Member
 
yannick_l's Avatar
 
Join Date: Aug 2009
Location: Island of Mauritius
Posts: 4
Default

Thank you for your warm welcome! In fact during my studies I learned a bit about photography in theory and was never able to put that into practice. Now im gonna have some fun with my P90!! My very first impression was "man i made a mistake buying this cam", I was still using it on auto mode but then switched to P mode and then the fun started!! I personally find this camera amazing with amazing capacities! Just have to learn to use it right! You can see some samples of pics which I took on my website: http://www.ylcdesigns.com

or follow the direct link:
http://ylcdesigns.com/gallery/gallery/15.jpg
http://ylcdesigns.com/gallery/gallery/14.jpg
http://ylcdesigns.com/gallery/gallery/13.jpg
http://ylcdesigns.com/gallery/gallery/12.jpg
http://ylcdesigns.com/gallery/gallery/11.jpg
http://ylcdesigns.com/gallery/gallery/10.jpg
http://ylcdesigns.com/gallery/gallery/9.jpg
http://ylcdesigns.com/gallery/gallery/8.jpg
http://ylcdesigns.com/gallery/gallery/7.jpg
http://ylcdesigns.com/gallery/gallery/6.jpg
http://ylcdesigns.com/gallery/gallery/5.jpg
http://ylcdesigns.com/gallery/gallery/4.jpg
http://ylcdesigns.com/gallery/gallery/3.jpg
http://ylcdesigns.com/gallery/gallery/2.jpg
http://ylcdesigns.com/gallery/gallery/1.jpg

The pics have been resized and compressed using photoshop but not altered in any other way!! Let me know what you think and bear in my mind that it is my first ever week end using this camera.. :-)
yannick_l is offline   Reply With Quote
Old Aug 23, 2009, 1:45 PM   #705
Junior Member
 
yannick_l's Avatar
 
Join Date: Aug 2009
Location: Island of Mauritius
Posts: 4
Default

Quote:
Originally Posted by ashwin View Post
Hi All,

Today I shot some pics similar to the one of myself below all had washedout colors... any idea whats wrong... whats really driving me insane is that my w270 keeps giving me awesome pics... really bummed out today!!! :-( The details for the pic are...

Aperture F/5.6
Exposure Time 1/231Sec
ISO 64
Exposure Bias -0.3
Metering Mode Pattern

Any idea what I did wrong? I'm a noob so any kind of advice would be appreciated :-)

Thanks in advance,
Ashwin


Ashwin
Hi Ashwin,

Maybe you could change the "white balance" to "cloudy" and "optimize image" to "vivid" or even "more vivid".. just try and let know..

Yannick
www.ylcdesigns.com
yannick_l is offline   Reply With Quote
Old Aug 23, 2009, 3:00 PM   #706
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

Ashwin-

yannick's answer is the correct answer. You might also invest in a cheap level to get your photos level, Ha,Ha!

Don't be frustrated by the P-90. It is a good camera. However, the P-90's performance is dependent on how you set it up.

Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 23, 2009, 3:06 PM   #707
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

yannick-

Thanks for posting some photos. It appears, from the blown highlights, that you are shooting in the Auto Mode. Could that be possible?

The Nikon P-90 performs better when shoot in the "P" (Programed Auto) Mode. Also when shooting skyward, it is wise to crank in some -Exposure Compensation, so you viewer can see blue skies in place of a white blob.

Thanks for posting. Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 24, 2009, 3:00 AM   #708
Member
 
Squalo Bianco's Avatar
 
Join Date: Aug 2009
Posts: 33
Default

Yeah ashwin, proper white balance and much more contrast would help a lot. This is more or less how it should look like.
Attached Images
 
Squalo Bianco is offline   Reply With Quote
Old Aug 24, 2009, 4:45 AM   #709
Member
 
Join Date: Aug 2009
Posts: 34
Default

Thanks to all of you for taking time to help me out :-)

Yannick-

I think I set my WB to cloudy... Is there a way for me to check?

Sarah-

maybe i should get a level ;-)
do you think me setting the exposure bias to -0.3 has something to do with the pics being this way....
I have attached a few more pics that i took...
the first two were taken with an exposure bias of -0.3

Squalo-

Thanks a lot for fixing the photo... can you tell me what exactly you did? The pic looks way better and I have atleast 20 pics with similar issues taken yesterday :-(

...and how do i adjust the contrast setting on the p90?
Attached Images
   
ashwin is offline   Reply With Quote
Old Aug 24, 2009, 4:47 AM   #710
Member
 
Join Date: Aug 2009
Posts: 34
Default

Here's one more I took a few days back...
Attached Images
 
ashwin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:18 AM.